<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Cape to Cairo travellers aim to build 67 colleges - SNG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://studentnewsgrid.com/wordpress/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.8.8 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4829224'));
	</script>
	<!-- / AdPlugg -->

				
			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
							fbq('init', '609763152524946' );
					
			fbq('track', 'PageView');
			
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=609763152524946&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->
			
			<meta property="og:image" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1.jpg" /><meta name="author" content="Staff Writer">
<link rel="icon" type="image/png" href="https://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/SNG-fav18x18.png">
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cape to Cairo travellers aim to build 67 colleges - SNG" />
<meta property="og:description" content="A group of volunteers from seven countries began the first stage of their epic journey from Cape Town to Cairo to raise funds to build a free college last week. Inspired by Mandela Day, 67-day journey has received such strong support that they have upped their goal of building one college to building 67 across &hellip;" />
<meta property="og:url" content="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/" />
<meta property="og:site_name" content="SNG" />
<meta property="article:publisher" content="https://www.facebook.com/StudentNewsGrid" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="Mandela Day" />
<meta property="article:tag" content="South Africa" />
<meta property="article:tag" content="Volunteers" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-07-24T12:46:58+00:00" />
<meta property="fb:app_id" content="1165894973470200" />
<meta property="og:image" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1.jpg" />
<meta property="og:image:secure_url" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A group of volunteers from seven countries began the first stage of their epic journey from Cape Town to Cairo to raise funds to build a free college last week. Inspired by Mandela Day, 67-day journey has received such strong support that they have upped their goal of building one college to building 67 across [&hellip;]" />
<meta name="twitter:title" content="Cape to Cairo travellers aim to build 67 colleges - SNG" />
<meta name="twitter:site" content="@StudentNewsGrid" />
<meta name="twitter:image" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1.jpg" />
<meta name="twitter:creator" content="@StudentNewsGrid" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/studentnewsgrid.com\/","name":"SNG: Student News Grid","potentialAction":{"@type":"SearchAction","target":"https:\/\/studentnewsgrid.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/studentnewsgrid.com\/2018\/07\/cape-cairo-travellers-aim-build-67-colleges\/","sameAs":["https:\/\/www.facebook.com\/StudentNewsGrid","https:\/\/twitter.com\/StudentNewsGrid"],"@id":"#organization","name":"Student News Grid","logo":"http:\/\/studentnewsgrid.org\/wordpress\/wp-content\/uploads\/2016\/07\/sng_logo-272x90.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Feed" href="https://studentnewsgrid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Comments Feed" href="https://studentnewsgrid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Cape to Cairo travellers aim to build 67 colleges Comments Feed" href="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studentnewsgrid.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://studentnewsgrid.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://studentnewsgrid.com/wordpress/wp-includes/css/admin-bar.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='facebook-login-css'  href='https://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/css/facebook-login.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbl = {"ajaxurl":"https:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","site_url":"https:\/\/studentnewsgrid.com","scopes":"email,public_profile","appId":"1516405151948329","l18n":{"chrome_ios_alert":"Please login into facebook and then click connect button again"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/js/facebook-login.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://studentnewsgrid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentnewsgrid.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studentnewsgrid.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://studentnewsgrid.com/?p=6605' />
<link rel="alternate" type="application/json+oembed" href="https://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://studentnewsgrid.com/wordpress/wp-admin/admin-ajax.php';</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/studentnewsgrid.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/12/cropped-sng-logo-512-x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/12/cropped-sng-logo-512-x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/12/cropped-sng-logo-512-x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/12/cropped-sng-logo-512-x512-270x270.png" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21175859-5', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="bp-legacy post-template-default single single-post postid-6605 single-format-video admin-bar no-customize-support cape-cairo-travellers-aim-build-67-colleges td-magazine wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentnewsgridza/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-458"><a href="https://studentnewsgrid.com/">Home</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="https://studentnewsgrid.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://studentnewsgrid.com/category/news/campus-news/">Campus news</a></li>
	<li class="menu-item-0"><a href="https://studentnewsgrid.com/category/news/global-news/">Global news</a></li>
	<li class="menu-item-0"><a href="https://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></li>
</ul>
</li>
<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://studentnewsgrid.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="https://studentnewsgrid.com/category/features/">Features</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="https://studentnewsgrid.com/category/sport/">Sport</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573"><a href="https://studentnewsgrid.com/student-radio/">Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190"><a href="https://studentnewsgrid.com/student-radio/listen-cut-fm/">Listen to CUT FM</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://studentnewsgrid.com/student-radio/listen-to-kovsie-fm/">Listen to Kovsie FM</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
	<li id="menu-item-2532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2532"><a href="https://studentnewsgrid.com/student-radio/listen-nwu-fm/">Listen to NWU FM</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-windows-media-player/">Puk FM – Windows Media Player</a></li>
		<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-flash-player/">Puk FM – Flash player</a></li>
		<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-real-player/">Puk FM – Real Player</a></li>
	</ul>
</li>
	<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="https://studentnewsgrid.com/student-radio/radio-dut-flash-player/">Listen to Radio DUT</a></li>
	<li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="https://studentnewsgrid.com/student-radio/listen-to-rmr/">Listen to RMR</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="https://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio</a></li>
	<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="https://studentnewsgrid.com/student-radio/listen-vut-fm/">Listen to VUT FM</a></li>
</ul>
</li>
<li id="menu-item-724" class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children menu-item-724"><a href="https://studentnewsgrid.com/events/event/">Events &#038; Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2541"><a href="https://studentnewsgrid.com/events/tag/drinks-specials/">Drinks Specials</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2542"><a href="https://studentnewsgrid.com/events/tag/specials/">Specials</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2543"><a href="https://studentnewsgrid.com/events/tag/cape-town/">Cape Town</a></li>
	<li id="menu-item-2544" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2544"><a href="https://studentnewsgrid.com/events/tag/johannesburg/">Johannesburg</a></li>
	<li id="menu-item-2545" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2545"><a href="https://studentnewsgrid.com/events/tag/live-music/">Live Music</a></li>
</ul>
</li>
<li id="menu-item-2624" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2624"><a href="https://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F">Sing In / Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2626" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2626"><a href="https://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F">Log In</a></li>
	<li id="menu-item-2625" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2625"><a href="https://studentnewsgrid.com/register/">Register</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2627"><a href="http://veldfiremedia.com/#contact">Advertise</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://studentnewsgrid.com/groups/">Groups</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-687"><a href="https://studentnewsgrid.com/members/">Members</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://studentnewsgrid.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-280x96.png" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-140x48.png" alt="Student News Grid"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-544x180-300x99.png" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png" alt="Student News Grid"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-458"><a href="https://studentnewsgrid.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-683"><a href="https://studentnewsgrid.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b57abd433ec0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b57abd433ec0" ><script>var block_td_uid_1_5b57abd433ec0 = new tdBlock();
block_td_uid_1_5b57abd433ec0.id = "td_uid_1_5b57abd433ec0";
block_td_uid_1_5b57abd433ec0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b57abd433ec0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b57abd433ec0.td_column_number = "3";
block_td_uid_1_5b57abd433ec0.block_type = "td_block_mega_menu";
block_td_uid_1_5b57abd433ec0.post_count = "4";
block_td_uid_1_5b57abd433ec0.found_posts = "196";
block_td_uid_1_5b57abd433ec0.header_color = "";
block_td_uid_1_5b57abd433ec0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b57abd433ec0.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_1_5b57abd433ec0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b57abd433ec0" id="td_uid_2_5b57abd43aaf7" data-td_block_id="td_uid_1_5b57abd433ec0" data-td_filter_value="" href="https://studentnewsgrid.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b57abd433ec0"  id="td_uid_3_5b57abd43ab93" data-td_block_id="td_uid_1_5b57abd433ec0" data-td_filter_value="7" href="https://studentnewsgrid.com/category/news/campus-news/">Campus news</a><a class="mega-menu-sub-cat-td_uid_1_5b57abd433ec0"  id="td_uid_4_5b57abd43d354" data-td_block_id="td_uid_1_5b57abd433ec0" data-td_filter_value="175" href="https://studentnewsgrid.com/category/news/global-news/">Global news</a><a class="mega-menu-sub-cat-td_uid_1_5b57abd433ec0"  id="td_uid_5_5b57abd43edac" data-td_block_id="td_uid_1_5b57abd433ec0" data-td_filter_value="131" href="https://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></div></div><div id=td_uid_1_5b57abd433ec0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-20-7-18/" rel="bookmark" title="Student news wrap 20/7/18"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400-218x150.png" alt="Student news world wrap logo" title="Student news wrap 20/7/18"/></a></div>                <a href="https://studentnewsgrid.com/category/news/global-news/" class="td-post-category">Global news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-20-7-18/" rel="bookmark" title="Student news wrap 20/7/18">Student news wrap 20/7/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/uct-develops-test-tb-meningitis-diagnosis-within-2-hours/" rel="bookmark" title="UCT develops test for TB meningitis diagnosis within 2 hours"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/08/UCT-600x345-218x150.jpg" alt="" title="UCT develops test for TB meningitis diagnosis within 2 hours"/></a></div>                <a href="https://studentnewsgrid.com/category/news/local-sa-news/" class="td-post-category">Local SA news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/uct-develops-test-tb-meningitis-diagnosis-within-2-hours/" rel="bookmark" title="UCT develops test for TB meningitis diagnosis within 2 hours">UCT develops test for TB meningitis diagnosis within 2 hours</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/africa-student-news-wrap-11-7-18/" rel="bookmark" title="Africa student news wrap 11/7/18"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/05/Africa-map-flags-1200-x-628-218x150.png" alt="" title="Africa student news wrap 11/7/18"/></a></div>                <a href="https://studentnewsgrid.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/africa-student-news-wrap-11-7-18/" rel="bookmark" title="Africa student news wrap 11/7/18">Africa student news wrap 11/7/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-04-7-18/" rel="bookmark" title="Student news wrap 04/7/18"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400-218x150.png" alt="Student news world wrap logo" title="Student news wrap 04/7/18"/></a></div>                <a href="https://studentnewsgrid.com/category/news/global-news/" class="td-post-category">Global news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-04-7-18/" rel="bookmark" title="Student news wrap 04/7/18">Student news wrap 04/7/18</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b57abd433ec0" data-td_block_id="td_uid_1_5b57abd433ec0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b57abd433ec0" data-td_block_id="td_uid_1_5b57abd433ec0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-686"><a href="https://studentnewsgrid.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b57abd44973a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5b57abd44973a" ><script>var block_td_uid_6_5b57abd44973a = new tdBlock();
block_td_uid_6_5b57abd44973a.id = "td_uid_6_5b57abd44973a";
block_td_uid_6_5b57abd44973a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5b57abd44973a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5b57abd44973a.td_column_number = "3";
block_td_uid_6_5b57abd44973a.block_type = "td_block_mega_menu";
block_td_uid_6_5b57abd44973a.post_count = "5";
block_td_uid_6_5b57abd44973a.found_posts = "127";
block_td_uid_6_5b57abd44973a.header_color = "";
block_td_uid_6_5b57abd44973a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b57abd44973a.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_6_5b57abd44973a);
</script><div id=td_uid_6_5b57abd44973a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/puk-fm-local-top-ten-18-07-2018/" rel="bookmark" title="PUK FM Local Top Ten 18/07/2018"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-218x150.jpg" alt="" title="PUK FM Local Top Ten 18/07/2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/puk-fm-local-top-ten-18-07-2018/" rel="bookmark" title="PUK FM Local Top Ten 18/07/2018">PUK FM Local Top Ten 18/07/2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/06/puk-fm-local-top-ten-13-06-2018/" rel="bookmark" title="PUK FM Local Top Ten 13/06/2018"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/06/maxresdefault-2-218x150.jpg" alt="" title="PUK FM Local Top Ten 13/06/2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/06/puk-fm-local-top-ten-13-06-2018/" rel="bookmark" title="PUK FM Local Top Ten 13/06/2018">PUK FM Local Top Ten 13/06/2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/06/puk-fm-local-top-ten-06-06-2018/" rel="bookmark" title="PUK FM Local Top Ten 06/06/2018"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/06/maxresdefault-1-218x150.jpg" alt="" title="PUK FM Local Top Ten 06/06/2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/06/puk-fm-local-top-ten-06-06-2018/" rel="bookmark" title="PUK FM Local Top Ten 06/06/2018">PUK FM Local Top Ten 06/06/2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/05/puk-fm-local-top-ten-30-05-2018/" rel="bookmark" title="PUK FM Local Top Ten 30/05/2018"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/05/maxresdefault-6-218x150.jpg" alt="" title="PUK FM Local Top Ten 30/05/2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/05/puk-fm-local-top-ten-30-05-2018/" rel="bookmark" title="PUK FM Local Top Ten 30/05/2018">PUK FM Local Top Ten 30/05/2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/05/puk-fm-local-top-ten-23-05-2018/" rel="bookmark" title="PUK FM Local Top Ten 23/05/2018"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/05/maxresdefault-4-218x150.jpg" alt="" title="PUK FM Local Top Ten 23/05/2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/05/puk-fm-local-top-ten-23-05-2018/" rel="bookmark" title="PUK FM Local Top Ten 23/05/2018">PUK FM Local Top Ten 23/05/2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b57abd44973a" data-td_block_id="td_uid_6_5b57abd44973a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5b57abd44973a" data-td_block_id="td_uid_6_5b57abd44973a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-688"><a href="https://studentnewsgrid.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5b57abd44bfe3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5b57abd44bfe3" ><script>var block_td_uid_7_5b57abd44bfe3 = new tdBlock();
block_td_uid_7_5b57abd44bfe3.id = "td_uid_7_5b57abd44bfe3";
block_td_uid_7_5b57abd44bfe3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b57abd44bfe3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5b57abd44bfe3.td_column_number = "3";
block_td_uid_7_5b57abd44bfe3.block_type = "td_block_mega_menu";
block_td_uid_7_5b57abd44bfe3.post_count = "5";
block_td_uid_7_5b57abd44bfe3.found_posts = "75";
block_td_uid_7_5b57abd44bfe3.header_color = "";
block_td_uid_7_5b57abd44bfe3.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b57abd44bfe3.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_7_5b57abd44bfe3);
</script><div id=td_uid_7_5b57abd44bfe3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/" rel="bookmark" title="Cape to Cairo travellers aim to build 67 colleges"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1-218x150.jpg" alt="" title="Cape to Cairo travellers aim to build 67 colleges"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/" rel="bookmark" title="Cape to Cairo travellers aim to build 67 colleges">Cape to Cairo travellers aim to build 67 colleges</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/sas-rarest-jobs-pay/" rel="bookmark" title="SA&#8217;s rarest jobs &#8211; and what they pay"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/jobs-wikki-commons-218x150.jpg" alt="" title="SA&#8217;s rarest jobs &#8211; and what they pay"/></a></div>                <a href="https://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/sas-rarest-jobs-pay/" rel="bookmark" title="SA&#8217;s rarest jobs &#8211; and what they pay">SA&#8217;s rarest jobs &#8211; and what they pay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/06/food-insecurity-highlighted-siyaphumelela-conference-2018/" rel="bookmark" title="Food insecurity highlighted at Siyaphumelela Conference 2018"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/06/analytics1-218x150.png" alt="" title="Food insecurity highlighted at Siyaphumelela Conference 2018"/></a></div>                <a href="https://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/06/food-insecurity-highlighted-siyaphumelela-conference-2018/" rel="bookmark" title="Food insecurity highlighted at Siyaphumelela Conference 2018">Food insecurity highlighted at Siyaphumelela Conference 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/06/bloodless-malaria-test-wins-africa-prize/" rel="bookmark" title="Bloodless malaria test wins Africa Prize"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/06/africa-prize-winner-218x150.jpg" alt="africa prize winner" title="Bloodless malaria test wins Africa Prize"/></a></div>                <a href="https://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/06/bloodless-malaria-test-wins-africa-prize/" rel="bookmark" title="Bloodless malaria test wins Africa Prize">Bloodless malaria test wins Africa Prize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/06/youth-day-celebrations/" rel="bookmark" title="Youth Day Celebrations"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/06/youth-day.svg_-218x150.png" alt="" title="Youth Day Celebrations"/></a></div>                <a href="https://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/06/youth-day-celebrations/" rel="bookmark" title="Youth Day Celebrations">Youth Day Celebrations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b57abd44bfe3" data-td_block_id="td_uid_7_5b57abd44bfe3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b57abd44bfe3" data-td_block_id="td_uid_7_5b57abd44bfe3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-624"><a href="https://studentnewsgrid.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b57abd44e25b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5b57abd44e25b" ><script>var block_td_uid_8_5b57abd44e25b = new tdBlock();
block_td_uid_8_5b57abd44e25b.id = "td_uid_8_5b57abd44e25b";
block_td_uid_8_5b57abd44e25b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"124","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b57abd44e25b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5b57abd44e25b.td_column_number = "3";
block_td_uid_8_5b57abd44e25b.block_type = "td_block_mega_menu";
block_td_uid_8_5b57abd44e25b.post_count = "5";
block_td_uid_8_5b57abd44e25b.found_posts = "99";
block_td_uid_8_5b57abd44e25b.header_color = "";
block_td_uid_8_5b57abd44e25b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b57abd44e25b.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_8_5b57abd44e25b);
</script><div id=td_uid_8_5b57abd44e25b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/ussa-hockey-results-friday-fixtures/" rel="bookmark" title="USSA Hockey results and Friday fixtures"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/USSA-logo-1-218x150.jpg" alt="" title="USSA Hockey results and Friday fixtures"/></a></div>                <a href="https://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/ussa-hockey-results-friday-fixtures/" rel="bookmark" title="USSA Hockey results and Friday fixtures">USSA Hockey results and Friday fixtures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/ussa-hockey-results/" rel="bookmark" title="USSA Hockey results"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/USSA-logo-1-218x150.jpg" alt="" title="USSA Hockey results"/></a></div>                <a href="https://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/ussa-hockey-results/" rel="bookmark" title="USSA Hockey results">USSA Hockey results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/ussa-mens-basketball-results/" rel="bookmark" title="USSA men&#8217;s basketball results"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/USSA-logo-1-218x150.jpg" alt="" title="USSA men&#8217;s basketball results"/></a></div>                <a href="https://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/ussa-mens-basketball-results/" rel="bookmark" title="USSA men&#8217;s basketball results">USSA men&#8217;s basketball results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/05/tuks-demolsih-maties-lift-cup/" rel="bookmark" title="Tuks demolish Maties to lift the Cup"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/05/Varsity_Hockey_Final_2018-5375-218x150.jpg" alt="" title="Tuks demolish Maties to lift the Cup"/></a></div>                <a href="https://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/05/tuks-demolsih-maties-lift-cup/" rel="bookmark" title="Tuks demolish Maties to lift the Cup">Tuks demolish Maties to lift the Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/05/varsity-hockey-2018-semi-finals/" rel="bookmark" title="Varsity Hockey 2018 Semi-Finals"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/05/CJK7602-218x150.jpg" alt="" title="Varsity Hockey 2018 Semi-Finals"/></a></div>                <a href="https://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/05/varsity-hockey-2018-semi-finals/" rel="bookmark" title="Varsity Hockey 2018 Semi-Finals">Varsity Hockey 2018 Semi-Finals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b57abd44e25b" data-td_block_id="td_uid_8_5b57abd44e25b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b57abd44e25b" data-td_block_id="td_uid_8_5b57abd44e25b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-573"><a href="https://studentnewsgrid.com/student-radio/">Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3190"><a href="https://studentnewsgrid.com/student-radio/listen-cut-fm/">Listen to CUT FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-576"><a href="https://studentnewsgrid.com/student-radio/listen-to-kovsie-fm/">Listen to Kovsie FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-577"><a href="https://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2532"><a href="https://studentnewsgrid.com/student-radio/listen-nwu-fm/">Listen to NWU FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-574"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2108"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-windows-media-player/">Puk FM – Windows Media Player</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2127"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-flash-player/">Puk FM – Flash player</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2147"><a href="https://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-real-player/">Puk FM – Real Player</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3201"><a href="https://studentnewsgrid.com/student-radio/radio-dut-flash-player/">Listen to Radio DUT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3274"><a href="https://studentnewsgrid.com/student-radio/listen-to-rmr/">Listen to RMR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578"><a href="https://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-575"><a href="https://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3257"><a href="https://studentnewsgrid.com/student-radio/listen-vut-fm/">Listen to VUT FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children td-menu-item td-normal-menu menu-item-724"><a href="https://studentnewsgrid.com/events/event/">Events &#038; Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2541"><a href="https://studentnewsgrid.com/events/tag/drinks-specials/">Drinks Specials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2542"><a href="https://studentnewsgrid.com/events/tag/specials/">Specials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2543"><a href="https://studentnewsgrid.com/events/tag/cape-town/">Cape Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2544"><a href="https://studentnewsgrid.com/events/tag/johannesburg/">Johannesburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2545"><a href="https://studentnewsgrid.com/events/tag/live-music/">Live Music</a></li>
</ul>
</li>
<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2624"><a href="https://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F">Sing In / Up</a>
<ul class="sub-menu">
	<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2626"><a href="https://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F">Log In</a></li>
	<li class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2625"><a href="https://studentnewsgrid.com/register/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-464"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2627"><a href="http://veldfiremedia.com/#contact">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="https://studentnewsgrid.com/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-687"><a href="https://studentnewsgrid.com/members/">Members</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://studentnewsgrid.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://studentnewsgrid.com/">
            <img class="td-retina-data" data-retina="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-544x180-300x99.png" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png" alt="Student News Grid"/>
            <span class="td-visual-hidden">SNG</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="adplugg-tag" data-adplugg-zone="header_banner"></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://studentnewsgrid.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Features" class="entry-crumb" itemprop="url" href="https://studentnewsgrid.com/category/features/"><span itemprop="title">Features</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Cape to Cairo travellers aim to build 67 colleges"><meta itemprop="url" content = "https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/">Cape to Cairo travellers aim to build 67 colleges</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6605" class="post-6605 post type-post status-publish format-video has-post-thumbnail hentry category-features tag-africa tag-mandela-day tag-south-africa tag-volunteers post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://studentnewsgrid.com/category/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cape to Cairo travellers aim to build 67 colleges</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://studentnewsgrid.com/author/staff/">Staff Writer</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T12:46:58+00:00" >July 24, 2018</time></span>                    <div class="td-post-comments"><a href="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6605">36</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/g3CmLwCtUfQ?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <p>A group of volunteers from seven countries began the first stage of their epic journey from Cape Town to Cairo to raise funds to build a free college last week. Inspired by Mandela Day, 67-day journey has received such strong support that they have upped their goal of building one college to building 67 across Africa by 2029.</p>
<p>The volunteers are currently traveling around South Africa, catching up with locals who are working to make a difference&#8230;.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D188416065355207%26id%3D149515195911961&amp;width=500" width="500" height="510" frameborder="0" scrolling="no"></iframe></p>
<p>The initial goal of the <a href="https://www.cpt2cai.co.za/">Cape to Cairo project</a> to was to raise funds to build a free Technical and Vocational Education and Training college (TVET) in Ngobi Village Hammanskraal, outside Pretoria from 100% recycled material. The response to the team&#8217;s goal was so good that the aim has changed to building 67 schools across Africa by 2029. The team will now be stopping at different villages along the 67 day trek to help out local communities and determine which villages will be receiving a free TVET school.</p>
<p>All donations are welcome and you can contribute on the <a href="https://www.gofundme.com/cape-to-cairo-in-67-days">Gofundme</a> page. You can also follow the team&#8217;s progress on <a href="https://www.facebook.com/67-Days-From-Cape-Town-To-Cairo-149515195911961/">Facebook</a> and <a href="https://twitter.com/cpt2cai">Twitter</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://studentnewsgrid.com/tag/africa/">Africa</a></li><li><a href="https://studentnewsgrid.com/tag/mandela-day/">Mandela Day</a></li><li><a href="https://studentnewsgrid.com/tag/south-africa/">South Africa</a></li><li><a href="https://studentnewsgrid.com/tag/volunteers/">Volunteers</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cape+to+Cairo+travellers+aim+to+build+67+colleges&url=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F&via=StudentNewsGrid"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/&amp;media=https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1.jpg&description=Cape+to+Cairo+travellers+aim+to+build+67+colleges" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cape+to+Cairo+travellers+aim+to+build+67+colleges%20-%20https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/" data-text="Cape to Cairo travellers aim to build 67 colleges" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-20-7-18/">Student news wrap 20/7/18</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://studentnewsgrid.com/author/staff/"><img alt='' src='//www.gravatar.com/avatar/9afca0df1d053a387c97f9939bb0e10e?s=96&#038;r=pg&#038;d=mm' srcset='//www.gravatar.com/avatar/9afca0df1d053a387c97f9939bb0e10e?s=96&#038;r=pg&#038;d=mm 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://studentnewsgrid.com/author/staff/">Staff Writer</a></span></div><div class="td-author-url"><a href="https://studentnewsgrid.com">https://studentnewsgrid.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"></span><meta itemprop="datePublished" content="2018-07-24T12:46:58+00:00"><meta itemprop="dateModified" content="2018-07-24T12:46:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://studentnewsgrid.com/2018/07/cape-cairo-travellers-aim-build-67-colleges/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png"></span><meta itemprop="name" content="SNG"></span><meta itemprop="headline " content="Cape to Cairo travellers aim to build 67 colleges"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5b57abd45367b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5b57abd45367b" ><script>var block_td_uid_10_5b57abd45367b = new tdBlock();
block_td_uid_10_5b57abd45367b.id = "td_uid_10_5b57abd45367b";
block_td_uid_10_5b57abd45367b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5b57abd45367b_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":6605,"live_filter_cur_post_author":"154"}';
block_td_uid_10_5b57abd45367b.td_column_number = "3";
block_td_uid_10_5b57abd45367b.block_type = "td_block_related_posts";
block_td_uid_10_5b57abd45367b.post_count = "3";
block_td_uid_10_5b57abd45367b.found_posts = "103";
block_td_uid_10_5b57abd45367b.header_color = "";
block_td_uid_10_5b57abd45367b.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b57abd45367b.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_10_5b57abd45367b);
</script><h4 class="td-related-title"><a id="td_uid_11_5b57abd453e1a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5b57abd45367b" href="#">RELATED ARTICLES</a><a id="td_uid_12_5b57abd453e54" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5b57abd45367b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5b57abd45367b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/uct-develops-test-tb-meningitis-diagnosis-within-2-hours/" rel="bookmark" title="UCT develops test for TB meningitis diagnosis within 2 hours"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/08/UCT-600x345-218x150.jpg" alt="" title="UCT develops test for TB meningitis diagnosis within 2 hours"/></a></div>                <a href="https://studentnewsgrid.com/category/news/local-sa-news/" class="td-post-category">Local SA news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/uct-develops-test-tb-meningitis-diagnosis-within-2-hours/" rel="bookmark" title="UCT develops test for TB meningitis diagnosis within 2 hours">UCT develops test for TB meningitis diagnosis within 2 hours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/africa-student-news-wrap-11-7-18/" rel="bookmark" title="Africa student news wrap 11/7/18"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/05/Africa-map-flags-1200-x-628-218x150.png" alt="" title="Africa student news wrap 11/7/18"/></a></div>                <a href="https://studentnewsgrid.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/africa-student-news-wrap-11-7-18/" rel="bookmark" title="Africa student news wrap 11/7/18">Africa student news wrap 11/7/18</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/sas-rarest-jobs-pay/" rel="bookmark" title="SA&#8217;s rarest jobs &#8211; and what they pay"><img width="218" height="150" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/jobs-wikki-commons-218x150.jpg" alt="" title="SA&#8217;s rarest jobs &#8211; and what they pay"/></a></div>                <a href="https://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/sas-rarest-jobs-pay/" rel="bookmark" title="SA&#8217;s rarest jobs &#8211; and what they pay">SA&#8217;s rarest jobs &#8211; and what they pay</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b57abd45367b" data-td_block_id="td_uid_10_5b57abd45367b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5b57abd45367b" data-td_block_id="td_uid_10_5b57abd45367b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/cape-cairo-travellers-aim-build-67-colleges/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>SA student news on Twitter</span></div>			<div class="textwidget">            <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/StudentNewsGrid/lists/student-news" data-widget-id="454649230859067392">Tweets from https://twitter.com/StudentNewsGrid/lists/student-news</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter sign-up</span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2617" method="post" data-id="2617" data-name="Sign up to our newsletter" ><div class="mc4wp-form-fields">The latest student news straight to your inbox.
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532472276" /><input type="hidden" name="_mc4wp_form_id" value="2617" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5b57abd455d4d_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,510</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StudentNewsGrid">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">341</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StudentNewsGrid">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_events"><div class="block-title"><span>Specials &#038; Events</span></div><div data-eo-agenda-widget-id="eo_events_agenda_widget-3" id="eo_events_agenda_widget-3_container" class="eo-agenda-widget"></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://studentnewsgrid.com/"><img class="td-retina-data" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-transparent-272x90.png" data-retina="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-transparent-544x180-300x99.png" alt="Student News Grid" title=""/></a></div><div class="footer-text-wrap">Student News Grid is the South African student news portal for sharing student news between campuses and giving student journalists a place to voice their news and their views.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@studentnewsgrid.com">editor@studentnewsgrid.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentnewsgridza/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2562" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2562"><a href="https://studentnewsgrid.com/register/">Register</a></li>
<li id="menu-item-2563" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2563"><a href="http://veldfiremedia.com">Veldfire Media</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Student News Grid                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-20-7-18/" rel="bookmark" title="Student news wrap 20/7/18"><img width="100" height="70" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400-100x70.png" alt="Student news world wrap logo" title="Student news wrap 20/7/18"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/student-news-wrap-20-7-18/" rel="bookmark" title="Student news wrap 20/7/18">Student news wrap 20/7/18</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-20T15:18:26+00:00" >July 20, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/puk-fm-local-top-ten-18-07-2018/" rel="bookmark" title="PUK FM Local Top Ten 18/07/2018"><img width="100" height="70" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2018/07/maxresdefault-100x70.jpg" alt="" title="PUK FM Local Top Ten 18/07/2018"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/puk-fm-local-top-ten-18-07-2018/" rel="bookmark" title="PUK FM Local Top Ten 18/07/2018">PUK FM Local Top Ten 18/07/2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-19T10:47:12+00:00" >July 19, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://studentnewsgrid.com/2018/07/uct-develops-test-tb-meningitis-diagnosis-within-2-hours/" rel="bookmark" title="UCT develops test for TB meningitis diagnosis within 2 hours"><img width="100" height="70" class="entry-thumb" src="https://studentnewsgrid.com/wordpress/wp-content/uploads/2016/08/UCT-600x345-100x70.jpg" alt="" title="UCT develops test for TB meningitis diagnosis within 2 hours"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://studentnewsgrid.com/2018/07/uct-develops-test-tb-meningitis-diagnosis-within-2-hours/" rel="bookmark" title="UCT develops test for TB meningitis diagnosis within 2 hours">UCT develops test for TB meningitis diagnosis within 2 hours</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-17T11:19:23+00:00" >July 17, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5b57abd45798a
    -->

    <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>		<script type="text/template" id="eo-tmpl-agenda-widget">
		<div class='eo-agenda-widget-nav'>
			<span class="eo-agenda-widget-nav-prev"><</span>
			<span class="eo-agenda-widget-nav-next">></span>
		</div>
		<ul class='dates'></ul>
		</script>
			  	<script type="text/template" id="eo-tmpl-agenda-widget-group">
		<li class="date">
			{{{ group.start.format(this.param.group_format) }}}
			<ul class="a-date"></ul>
		</li>
		</script>
	  			<script type="text/template" id="eo-tmpl-agenda-widget-item">
		<li class="event">
			<# if( !this.param.add_to_google ){ #>
				<a class='eo-agenda-event-permalink' href='{{{ event.link }}}'>
			<# } #>
			<span class="cat" style="background:{{{ event.color }}}"></span>
			<span><strong>
				<# if( event.all_day ){ #>
					All day				<# }else{ #>
					{{{ event.start.format(this.param.item_format) }}}
				<# } #>
			</strong></span>
			{{{ event.title }}}		
			<# if( this.param.add_to_google ){ #>		
				<div class="meta" style="display:none;">
					<span>
						<a href="{{{ event.link }}}">View</a>
					</span>
					<span> &nbsp; </span>
					<span>
						<a href="{{{ event.google_link }}}" target="_blank">Add To Google Calendar</a>
					</span>
				</div>
			<# } #>
			<# if( !this.param.add_to_google ){ #>
				</a>
			<# } #>
		</li>
		</script>
	 	<link rel='stylesheet' id='eo_front-css'  href='https://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css?ver=3.6.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var iflychat_app_id = "8162f656-3011-4636-a187-8fb509923a60";
var iflychat_external_cdn_host = "cdn.iflychat.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/iflychat/js/iflychat.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/admin-bar.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Cape to Cairo travellers aim to build 67 colleges","type":"post","id":"6605","categories":["Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/qtip2.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/fullcalendar.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/event-manager.min.js?ver=3.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_agenda = {"eo_events_agenda_widget-3":{"id":"eo_events_agenda_widget-3","number":3,"mode":"day","add_to_google":1,"group_format":"dddd, Do MMMM","item_format":"h:mm a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/frontend.min.js?ver=3.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://studentnewsgrid.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fstudentnewsgrid.com%2F2018%2F07%2Fcape-cairo-travellers-aim-build-67-colleges%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://studentnewsgrid.com/register/">Register</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://studentnewsgrid.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>