<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Student news world wrap-up - 17/10/17 - SNG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://studentnewsgrid.com/wordpress/xmlrpc.php" />
    
    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.5 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829224'));
    </script>
    <!-- / AdPlugg -->

    			
			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
								fbq('init', '609763152524946');
						
			fbq('track', 'PageView');
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=609763152524946&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->
			
			<meta property="og:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png" /><meta name="author" content="Staff Writer">
<link rel="icon" type="image/png" href="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/SNG-fav18x18.png">
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student news world wrap-up - 17/10/17 - SNG" />
<meta property="og:description" content="Catch our wrap-up of student news around the globe: Saudi Arabia&#8217;s first driving school for women has been approved, Irish students protest new student loan scheme, first year students in Germany forced to sleep in tents and more Saudi university to establish driving school for women Princess Nourah bint Abdulrahman University announced on 30 September &hellip;" />
<meta property="og:url" content="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/" />
<meta property="og:site_name" content="SNG" />
<meta property="article:publisher" content="https://www.facebook.com/StudentNewsGrid" />
<meta property="article:tag" content="Higher education" />
<meta property="article:tag" content="Students" />
<meta property="article:tag" content="Studying" />
<meta property="article:tag" content="World" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-10-17T14:02:00+00:00" />
<meta property="article:modified_time" content="2017-10-17T14:07:26+00:00" />
<meta property="og:updated_time" content="2017-10-17T14:07:26+00:00" />
<meta property="fb:app_id" content="1165894973470200" />
<meta property="og:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Catch our wrap-up of student news around the globe: Saudi Arabia&#8217;s first driving school for women has been approved, Irish students protest new student loan scheme, first year students in Germany forced to sleep in tents and more Saudi university to establish driving school for women Princess Nourah bint Abdulrahman University announced on 30 September [&hellip;]" />
<meta name="twitter:title" content="Student news world wrap-up - 17/10/17 - SNG" />
<meta name="twitter:site" content="@StudentNewsGrid" />
<meta name="twitter:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png" />
<meta name="twitter:creator" content="@StudentNewsGrid" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/studentnewsgrid.com\/","name":"SNG: Student News Grid","potentialAction":{"@type":"SearchAction","target":"http:\/\/studentnewsgrid.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/studentnewsgrid.com\/2017\/10\/student-news-world-wrap-up-october-17\/","sameAs":["https:\/\/www.facebook.com\/StudentNewsGrid","https:\/\/twitter.com\/StudentNewsGrid"],"@id":"#organization","name":"Student News Grid","logo":"http:\/\/studentnewsgrid.org\/wordpress\/wp-content\/uploads\/2016\/07\/sng_logo-272x90.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Feed" href="http://studentnewsgrid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Comments Feed" href="http://studentnewsgrid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Student news world wrap-up &#8211; 17/10/17 Comments Feed" href="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/studentnewsgrid.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://studentnewsgrid.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://studentnewsgrid.com/wordpress/wp-includes/css/admin-bar.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/css/front_end_style.css?ver=pro-4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/css/desktop_style.css?ver=pro-4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='facebook-login-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/css/facebook-login.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/wordpress-seo/css/dist/adminbar-532.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbl = {"ajaxurl":"http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","site_url":"http:\/\/studentnewsgrid.com","scopes":"email,public_profile","appId":"1516405151948329","l18n":{"chrome_ios_alert":"Please login into facebook and then click connect button again"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/js/facebook-login.js?ver=1.1.6'></script>
<link rel='https://api.w.org/' href='http://studentnewsgrid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://studentnewsgrid.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://studentnewsgrid.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://studentnewsgrid.com/?p=4767' />
<link rel="alternate" type="application/json+oembed" href="http://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://studentnewsgrid.com/wordpress/wp-admin/admin-ajax.php';</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/studentnewsgrid.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21175859-5', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy post-template-default single single-post postid-4767 single-format-standard admin-bar no-customize-support student-news-world-wrap-up-october-17 td-magazine wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentnewsgridza/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-458"><a href="http://studentnewsgrid.com/">Home</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-683"><a href="http://studentnewsgrid.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/campus-news/">Campus news</a></li>
	<li class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/global-news/">Global news</a></li>
	<li class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></li>
</ul>
</li>
<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://studentnewsgrid.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="http://studentnewsgrid.com/category/features/">Features</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://studentnewsgrid.com/category/sport/">Sport</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573"><a href="http://studentnewsgrid.com/student-radio/">Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190"><a href="http://studentnewsgrid.com/student-radio/listen-cut-fm/">Listen to CUT FM</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="http://studentnewsgrid.com/?page_id=166">Listen to Kovsie FM</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="http://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
	<li id="menu-item-2532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2532"><a href="http://studentnewsgrid.com/student-radio/listen-nwu-fm/">Listen to NWU FM</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-windows-media-player/">Puk FM – Windows Media Player</a></li>
		<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-flash-player/">Puk FM – Flash player</a></li>
		<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-real-player/">Puk FM – Real Player</a></li>
	</ul>
</li>
	<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="http://studentnewsgrid.com/student-radio/radio-dut-flash-player/">Listen to Radio DUT</a></li>
	<li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="http://studentnewsgrid.com/student-radio/listen-to-rmr/">Listen to RMR</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio</a></li>
	<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="http://studentnewsgrid.com/student-radio/listen-vut-fm/">Listen to VUT FM</a></li>
</ul>
</li>
<li id="menu-item-724" class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children menu-item-724"><a href="http://studentnewsgrid.com/events/event/">Events &#038; Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2541"><a href="http://studentnewsgrid.com/events/tag/drinks-specials/">Drinks Specials</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2542"><a href="http://studentnewsgrid.com/events/tag/specials/">Specials</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2543"><a href="http://studentnewsgrid.com/events/tag/cape-town/">Cape Town</a></li>
	<li id="menu-item-2544" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2544"><a href="http://studentnewsgrid.com/events/tag/johannesburg/">Johannesburg</a></li>
	<li id="menu-item-2545" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2545"><a href="http://studentnewsgrid.com/events/tag/live-music/">Live Music</a></li>
</ul>
</li>
<li id="menu-item-2624" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2624"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F">Sing In / Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2626" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2626"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F">Log In</a></li>
	<li id="menu-item-2625" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2625"><a href="http://studentnewsgrid.com/register/">Register</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2627"><a href="http://veldfiremedia.com/#contact">Advertise</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://studentnewsgrid.com/groups/">Groups</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="http://studentnewsgrid.com/members/">Members</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://studentnewsgrid.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-280x96.png" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-140x48.png" alt="Student News Grid"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-544x180-300x99.png" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png" alt="Student News Grid"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-458"><a href="http://studentnewsgrid.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-683"><a href="http://studentnewsgrid.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59ea7f1f5d35f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59ea7f1f5d35f" ><script>var block_td_uid_1_59ea7f1f5d35f = new tdBlock();
block_td_uid_1_59ea7f1f5d35f.id = "td_uid_1_59ea7f1f5d35f";
block_td_uid_1_59ea7f1f5d35f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59ea7f1f5d35f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59ea7f1f5d35f.td_column_number = "3";
block_td_uid_1_59ea7f1f5d35f.block_type = "td_block_mega_menu";
block_td_uid_1_59ea7f1f5d35f.post_count = "4";
block_td_uid_1_59ea7f1f5d35f.found_posts = "149";
block_td_uid_1_59ea7f1f5d35f.header_color = "";
block_td_uid_1_59ea7f1f5d35f.ajax_pagination_infinite_stop = "";
block_td_uid_1_59ea7f1f5d35f.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_1_59ea7f1f5d35f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59ea7f1f5d35f" id="td_uid_2_59ea7f1f621c0" data-td_block_id="td_uid_1_59ea7f1f5d35f" data-td_filter_value="" href="http://studentnewsgrid.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59ea7f1f5d35f"  id="td_uid_3_59ea7f1f623d3" data-td_block_id="td_uid_1_59ea7f1f5d35f" data-td_filter_value="7" href="http://studentnewsgrid.com/category/news/campus-news/">Campus news</a><a class="mega-menu-sub-cat-td_uid_1_59ea7f1f5d35f"  id="td_uid_4_59ea7f1f62644" data-td_block_id="td_uid_1_59ea7f1f5d35f" data-td_filter_value="175" href="http://studentnewsgrid.com/category/news/global-news/">Global news</a><a class="mega-menu-sub-cat-td_uid_1_59ea7f1f5d35f"  id="td_uid_5_59ea7f1f6293c" data-td_block_id="td_uid_1_59ea7f1f5d35f" data-td_filter_value="131" href="http://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></div></div><div id=td_uid_1_59ea7f1f5d35f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/" rel="bookmark" title="Student news world wrap-up &#8211; 17/10/17"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400-218x150.png" alt="Student news world wrap logo" title="Student news world wrap-up &#8211; 17/10/17"/></a></div>                <a href="http://studentnewsgrid.com/category/news/global-news/" class="td-post-category">Global news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/" rel="bookmark" title="Student news world wrap-up &#8211; 17/10/17">Student news world wrap-up &#8211; 17/10/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/wits-students-launch-online-textbook-trading-site/" rel="bookmark" title="Wits students launch online textbook trading site"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Wits-University-Great-Hall-1200x500-218x150.jpg" alt="" title="Wits students launch online textbook trading site"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/wits-students-launch-online-textbook-trading-site/" rel="bookmark" title="Wits students launch online textbook trading site">Wits students launch online textbook trading site</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/gunshots-rattle-nmu-protest-following-student-rape/" rel="bookmark" title="Gunshots rattle NMU protest following student rape"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/crime_scene-218x150.jpg" alt="police tape photo" title="Gunshots rattle NMU protest following student rape"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/gunshots-rattle-nmu-protest-following-student-rape/" rel="bookmark" title="Gunshots rattle NMU protest following student rape">Gunshots rattle NMU protest following student rape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/varsityfootball-final-ends-violence/" rel="bookmark" title="VarsityFootball final ends in violence"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/IMG_4506-Photo-Stefan-Stander-218x150.jpg" alt="" title="VarsityFootball final ends in violence"/></a></div>                <a href="http://studentnewsgrid.com/category/news/local-sa-news/" class="td-post-category">Local SA news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/varsityfootball-final-ends-violence/" rel="bookmark" title="VarsityFootball final ends in violence">VarsityFootball final ends in violence</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59ea7f1f5d35f" data-td_block_id="td_uid_1_59ea7f1f5d35f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59ea7f1f5d35f" data-td_block_id="td_uid_1_59ea7f1f5d35f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-686"><a href="http://studentnewsgrid.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59ea7f1f80fa6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59ea7f1f80fa6" ><script>var block_td_uid_6_59ea7f1f80fa6 = new tdBlock();
block_td_uid_6_59ea7f1f80fa6.id = "td_uid_6_59ea7f1f80fa6";
block_td_uid_6_59ea7f1f80fa6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59ea7f1f80fa6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59ea7f1f80fa6.td_column_number = "3";
block_td_uid_6_59ea7f1f80fa6.block_type = "td_block_mega_menu";
block_td_uid_6_59ea7f1f80fa6.post_count = "5";
block_td_uid_6_59ea7f1f80fa6.found_posts = "102";
block_td_uid_6_59ea7f1f80fa6.header_color = "";
block_td_uid_6_59ea7f1f80fa6.ajax_pagination_infinite_stop = "";
block_td_uid_6_59ea7f1f80fa6.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_6_59ea7f1f80fa6);
</script><div id=td_uid_6_59ea7f1f80fa6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/interesting-events-n-tings-get-weekend/" rel="bookmark" title="Interesting events &#8216;n tings to get to this weekend"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/weekend-loading-218x150.png" alt="Weekend loading image" title="Interesting events &#8216;n tings to get to this weekend"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/interesting-events-n-tings-get-weekend/" rel="bookmark" title="Interesting events &#8216;n tings to get to this weekend">Interesting events &#8216;n tings to get to this weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-18/" rel="bookmark" title="PUK FM Local Top Ten October 18"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/maxresdefault-218x150.jpg" alt="" title="PUK FM Local Top Ten October 18"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-18/" rel="bookmark" title="PUK FM Local Top Ten October 18">PUK FM Local Top Ten October 18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-11/" rel="bookmark" title="PUK FM Local Top Ten October 11"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/Louise-Carver-Hanging-In-The-Void-1200x628-218x150.jpg" alt="Louise Carver" title="PUK FM Local Top Ten October 11"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-11/" rel="bookmark" title="PUK FM Local Top Ten October 11">PUK FM Local Top Ten October 11</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/the-dustbowl-through-the-ages/" rel="bookmark" title="The dustbowl through the ages"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/oppidustbowl-218x150.jpg" alt="" title="The dustbowl through the ages"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/the-dustbowl-through-the-ages/" rel="bookmark" title="The dustbowl through the ages">The dustbowl through the ages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/puk-fm-local-top-ten-september-27/" rel="bookmark" title="PUK FM Local Top Ten September 27"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/maxresdefault-3-218x150.jpg" alt="" title="PUK FM Local Top Ten September 27"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/puk-fm-local-top-ten-september-27/" rel="bookmark" title="PUK FM Local Top Ten September 27">PUK FM Local Top Ten September 27</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59ea7f1f80fa6" data-td_block_id="td_uid_6_59ea7f1f80fa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59ea7f1f80fa6" data-td_block_id="td_uid_6_59ea7f1f80fa6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-688"><a href="http://studentnewsgrid.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_59ea7f1f89912_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_59ea7f1f89912" ><script>var block_td_uid_7_59ea7f1f89912 = new tdBlock();
block_td_uid_7_59ea7f1f89912.id = "td_uid_7_59ea7f1f89912";
block_td_uid_7_59ea7f1f89912.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_59ea7f1f89912_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59ea7f1f89912.td_column_number = "3";
block_td_uid_7_59ea7f1f89912.block_type = "td_block_mega_menu";
block_td_uid_7_59ea7f1f89912.post_count = "5";
block_td_uid_7_59ea7f1f89912.found_posts = "62";
block_td_uid_7_59ea7f1f89912.header_color = "";
block_td_uid_7_59ea7f1f89912.ajax_pagination_infinite_stop = "";
block_td_uid_7_59ea7f1f89912.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_7_59ea7f1f89912);
</script><div id=td_uid_7_59ea7f1f89912 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/student-news-world-wrap-up/" rel="bookmark" title="Student news world wrap-up"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400-218x150.png" alt="Student news world wrap logo" title="Student news world wrap-up"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/student-news-world-wrap-up/" rel="bookmark" title="Student news world wrap-up">Student news world wrap-up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/benefits-house-plants-keep-alive/" rel="bookmark" title="The benefits of house-plants and how to keep them alive"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/houseplants-218x150.jpg" alt="" title="The benefits of house-plants and how to keep them alive"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/benefits-house-plants-keep-alive/" rel="bookmark" title="The benefits of house-plants and how to keep them alive">The benefits of house-plants and how to keep them alive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/creating-student-generation-free-hiv-aids/" rel="bookmark" title="Creating a student generation free of HIV and Aids"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/5_HealthAwareness-1024x683-218x150.jpg" alt="" title="Creating a student generation free of HIV and Aids"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/creating-student-generation-free-hiv-aids/" rel="bookmark" title="Creating a student generation free of HIV and Aids">Creating a student generation free of HIV and Aids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/08/learned-school-deal-nsfas/" rel="bookmark" title="What you should have learned in school: how to deal with NSFAS"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/08/Perdeby_News_logo-218x150.jpg" alt="" title="What you should have learned in school: how to deal with NSFAS"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/08/learned-school-deal-nsfas/" rel="bookmark" title="What you should have learned in school: how to deal with NSFAS">What you should have learned in school: how to deal with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/08/student-finalist-ocean-pollution-poster-project/" rel="bookmark" title="UP student finalist in ocean pollution poster project"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/08/finaliststsperdeby1-218x150.jpg" alt="" title="UP student finalist in ocean pollution poster project"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/08/student-finalist-ocean-pollution-poster-project/" rel="bookmark" title="UP student finalist in ocean pollution poster project">UP student finalist in ocean pollution poster project</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59ea7f1f89912" data-td_block_id="td_uid_7_59ea7f1f89912"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59ea7f1f89912" data-td_block_id="td_uid_7_59ea7f1f89912"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-624"><a href="http://studentnewsgrid.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_59ea7f1f9140d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_59ea7f1f9140d" ><script>var block_td_uid_8_59ea7f1f9140d = new tdBlock();
block_td_uid_8_59ea7f1f9140d.id = "td_uid_8_59ea7f1f9140d";
block_td_uid_8_59ea7f1f9140d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"124","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59ea7f1f9140d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_59ea7f1f9140d.td_column_number = "3";
block_td_uid_8_59ea7f1f9140d.block_type = "td_block_mega_menu";
block_td_uid_8_59ea7f1f9140d.post_count = "5";
block_td_uid_8_59ea7f1f9140d.found_posts = "71";
block_td_uid_8_59ea7f1f9140d.header_color = "";
block_td_uid_8_59ea7f1f9140d.ajax_pagination_infinite_stop = "";
block_td_uid_8_59ea7f1f9140d.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_8_59ea7f1f9140d);
</script><div id=td_uid_8_59ea7f1f9140d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/tuks-netball-cup/" rel="bookmark" title="UP-Tuks Netball have the Cup!"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/PUKKEvsTUKS-1969-642x336-218x150.jpg" alt="" title="UP-Tuks Netball have the Cup!"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/tuks-netball-cup/" rel="bookmark" title="UP-Tuks Netball have the Cup!">UP-Tuks Netball have the Cup!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/varsity-netball-2017-semi-finals/" rel="bookmark" title="Varsity Netball 2017 &#8211; Semi finals"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/JJN_9656-642x336-218x150.jpg" alt="" title="Varsity Netball 2017 &#8211; Semi finals"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/varsity-netball-2017-semi-finals/" rel="bookmark" title="Varsity Netball 2017 &#8211; Semi finals">Varsity Netball 2017 &#8211; Semi finals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/tuks-take-cup/" rel="bookmark" title="UP Tuks take the Cup"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/TUTvsTUKS-6485-218x150.jpg" alt="" title="UP Tuks take the Cup"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/tuks-take-cup/" rel="bookmark" title="UP Tuks take the Cup">UP Tuks take the Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/varsity-netball-round-7/" rel="bookmark" title="Varsity Netball Round 7"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/DSF5474-642x336-218x150.jpg" alt="" title="Varsity Netball Round 7"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/varsity-netball-round-7/" rel="bookmark" title="Varsity Netball Round 7">Varsity Netball Round 7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/varsity-netball-round-6/" rel="bookmark" title="Varsity Netball Round 6"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/Varsity_Netball_2017_MatiesvsUFSKvsies-5088-642x336-218x150.jpg" alt="" title="Varsity Netball Round 6"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/varsity-netball-round-6/" rel="bookmark" title="Varsity Netball Round 6">Varsity Netball Round 6</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59ea7f1f9140d" data-td_block_id="td_uid_8_59ea7f1f9140d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59ea7f1f9140d" data-td_block_id="td_uid_8_59ea7f1f9140d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-573"><a href="http://studentnewsgrid.com/student-radio/">Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3190"><a href="http://studentnewsgrid.com/student-radio/listen-cut-fm/">Listen to CUT FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-576"><a href="http://studentnewsgrid.com/?page_id=166">Listen to Kovsie FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-577"><a href="http://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2532"><a href="http://studentnewsgrid.com/student-radio/listen-nwu-fm/">Listen to NWU FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-574"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2108"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-windows-media-player/">Puk FM – Windows Media Player</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2127"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-flash-player/">Puk FM – Flash player</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2147"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-real-player/">Puk FM – Real Player</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3201"><a href="http://studentnewsgrid.com/student-radio/radio-dut-flash-player/">Listen to Radio DUT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3274"><a href="http://studentnewsgrid.com/student-radio/listen-to-rmr/">Listen to RMR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578"><a href="http://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-575"><a href="http://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3257"><a href="http://studentnewsgrid.com/student-radio/listen-vut-fm/">Listen to VUT FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children td-menu-item td-normal-menu menu-item-724"><a href="http://studentnewsgrid.com/events/event/">Events &#038; Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2541"><a href="http://studentnewsgrid.com/events/tag/drinks-specials/">Drinks Specials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2542"><a href="http://studentnewsgrid.com/events/tag/specials/">Specials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2543"><a href="http://studentnewsgrid.com/events/tag/cape-town/">Cape Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2544"><a href="http://studentnewsgrid.com/events/tag/johannesburg/">Johannesburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2545"><a href="http://studentnewsgrid.com/events/tag/live-music/">Live Music</a></li>
</ul>
</li>
<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2624"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F">Sing In / Up</a>
<ul class="sub-menu">
	<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2626"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F">Log In</a></li>
	<li class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2625"><a href="http://studentnewsgrid.com/register/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-464"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2627"><a href="http://veldfiremedia.com/#contact">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="http://studentnewsgrid.com/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-687"><a href="http://studentnewsgrid.com/members/">Members</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://studentnewsgrid.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://studentnewsgrid.com/">
            <img class="td-retina-data" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-544x180-300x99.png" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png" alt="Student News Grid"/>
            <span class="td-visual-hidden">SNG</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="adplugg-tag" data-adplugg-zone="header_banner"></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Global news" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/category/news/global-news/"><span itemprop="title">Global news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Student news world wrap-up &#8211; 17/10/17"><meta itemprop="url" content = "http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/">Student news world wrap-up &#8211; 17/10/17</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4767" class="post-4767 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-global-news category-news tag-higher-education tag-students tag-studying tag-world" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://studentnewsgrid.com/category/news/">News</a></li><li class="entry-category"><a  href="http://studentnewsgrid.com/category/news/global-news/">Global news</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Student news world wrap-up &#8211; 17/10/17</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://studentnewsgrid.com/author/staff/">Staff Writer</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T14:02:00+00:00" >October 17, 2017</time></span>                    <div class="td-post-comments"><a href="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4767">35</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png" data-caption=""><img width="680" height="400" class="entry-thumb td-modal-image" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png" alt="Student news world wrap logo" title="World news wrap 680 x 400"/></a></div>
        <p>Catch our wrap-up of student news around the globe: Saudi Arabia&#8217;s first driving school for women has been approved, Irish students protest new student loan scheme, first year students in Germany forced to sleep in tents and more</p>
<p><strong>Saudi university to establish driving school for women</strong></p>
<p>Princess Nourah bint Abdulrahman University announced on 30 September that it is ready to establish a driving school for women in co-operation with the relevant authorities. The university made the announcement on their Twitter account, adding that their decision comes in line with the Royal directive to allow women to drive equally with their male peers in the kingdom. King Salman issued the decree last month, according to a royal court statement.  &#8211; Read more at <a href="http://www.arabnews.com/node/1170251/saudi-arabia">Arab News</a>.</p>
<p><strong>Irish students march to oppose student loan scheme</strong></p>
<p>In a statement issued as thousands of students marched through Dublin to voice their opposition to a loan scheme, Irish Minister of State for Higher Education Mary Mitchell O’Connor said the government was adamant no “undue financial pressure” should be placed on parents and students.</p>
<p>She said the government was awaiting a report from the Oireachtas education committee on the Cassells report on the future funding of higher education. This sets out a number of potential funding options, including a loans scheme or a fully state-funded third-level system. The Union of Students in Ireland, which organised last Wednesday’s march, said any loan scheme will result in crushing student debt and push more graduates to emigrate. &#8211; Read more at <a href="https://www.irishtimes.com/news/education/students-should-not-be-saddled-with-debt-says-minister-1.3243771">The Irish Times</a></p>
<p><strong>Accommodation crisis forces students to sleep in tents</strong></p>
<p>Germany now has around 2.8 million students, and the student welfare services organised in the DSW have repeatedly warned that accommodation prospects are steadily worsening. Many first-year students are having to sleep in cars, tents or party halls due to continuing accommodation shortages this winter semester.  &#8211; Read more on this at <a href="http://www.universityworldnews.com/article.php?story=20171012125813184">University World News</a></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://studentnewsgrid.com/tag/higher-education/">Higher education</a></li><li><a href="http://studentnewsgrid.com/tag/students/">Students</a></li><li><a href="http://studentnewsgrid.com/tag/studying/">Studying</a></li><li><a href="http://studentnewsgrid.com/tag/world/">World</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Student+news+world+wrap-up+%E2%80%93+17%2F10%2F17&url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F&via=StudentNewsGrid"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/&amp;media=http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png&description=Student+news+world+wrap-up+%E2%80%93+17%2F10%2F17" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Student+news+world+wrap-up+%E2%80%93+17%2F10%2F17%20-%20http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/" data-text="Student news world wrap-up &#8211; 17/10/17" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-11/">PUK FM Local Top Ten October 11</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-18/">PUK FM Local Top Ten October 18</a></div></div></div>            <div class="author-box-wrap"><a href="http://studentnewsgrid.com/author/staff/"><img alt='' src='//www.gravatar.com/avatar/9afca0df1d053a387c97f9939bb0e10e?s=96&#038;r=pg&#038;d=mm' srcset='//www.gravatar.com/avatar/9afca0df1d053a387c97f9939bb0e10e?s=96&#038;r=pg&#038;d=mm 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://studentnewsgrid.com/author/staff/">Staff Writer</a></span></div><div class="td-author-url"><a href="http://studentnewsgrid.com">http://studentnewsgrid.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"></span><meta itemprop="datePublished" content="2017-10-17T14:02:00+00:00"><meta itemprop="dateModified" content="2017-10-17T14:07:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://studentnewsgrid.com/2017/10/student-news-world-wrap-up-october-17/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png"></span><meta itemprop="name" content="SNG"></span><meta itemprop="headline " content="Student news world wrap-up - 17/10/17"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400.png"><meta itemprop="width" content="680"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_59ea7f1fa7c2b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_59ea7f1fa7c2b" ><script>var block_td_uid_10_59ea7f1fa7c2b = new tdBlock();
block_td_uid_10_59ea7f1fa7c2b.id = "td_uid_10_59ea7f1fa7c2b";
block_td_uid_10_59ea7f1fa7c2b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59ea7f1fa7c2b_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":4767,"live_filter_cur_post_author":"154"}';
block_td_uid_10_59ea7f1fa7c2b.td_column_number = "3";
block_td_uid_10_59ea7f1fa7c2b.block_type = "td_block_related_posts";
block_td_uid_10_59ea7f1fa7c2b.post_count = "3";
block_td_uid_10_59ea7f1fa7c2b.found_posts = "70";
block_td_uid_10_59ea7f1fa7c2b.header_color = "";
block_td_uid_10_59ea7f1fa7c2b.ajax_pagination_infinite_stop = "";
block_td_uid_10_59ea7f1fa7c2b.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_10_59ea7f1fa7c2b);
</script><h4 class="td-related-title"><a id="td_uid_11_59ea7f1fa9ba6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_59ea7f1fa7c2b" href="#">RELATED ARTICLES</a><a id="td_uid_12_59ea7f1fa9bed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_59ea7f1fa7c2b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_59ea7f1fa7c2b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/wits-students-launch-online-textbook-trading-site/" rel="bookmark" title="Wits students launch online textbook trading site"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Wits-University-Great-Hall-1200x500-218x150.jpg" alt="" title="Wits students launch online textbook trading site"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/wits-students-launch-online-textbook-trading-site/" rel="bookmark" title="Wits students launch online textbook trading site">Wits students launch online textbook trading site</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/student-news-world-wrap-up/" rel="bookmark" title="Student news world wrap-up"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/World-news-wrap-680-x-400-218x150.png" alt="Student news world wrap logo" title="Student news world wrap-up"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/student-news-world-wrap-up/" rel="bookmark" title="Student news world wrap-up">Student news world wrap-up</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/09/needy-wits-students-get-free-accommodation-till-end-year/" rel="bookmark" title="Needy Wits students to get free accommodation till end of year"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/09/NewRes1-600x598-218x150.jpg" alt="" title="Needy Wits students to get free accommodation till end of year"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/09/needy-wits-students-get-free-accommodation-till-end-year/" rel="bookmark" title="Needy Wits students to get free accommodation till end of year">Needy Wits students to get free accommodation till end of year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59ea7f1fa7c2b" data-td_block_id="td_uid_10_59ea7f1fa7c2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59ea7f1fa7c2b" data-td_block_id="td_uid_10_59ea7f1fa7c2b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/student-news-world-wrap-up-october-17/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>SA student news on Twitter</span></div>			<div class="textwidget">            <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/StudentNewsGrid/lists/student-news" data-widget-id="454649230859067392">Tweets from https://twitter.com/StudentNewsGrid/lists/student-news</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter sign-up</span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2617" method="post" data-id="2617" data-name="Sign up to our newsletter" ><div class="mc4wp-form-fields">The latest student news straight to your inbox.
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1508540191" /><input type="hidden" name="_mc4wp_form_id" value="2617" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_59ea7f1fb168b_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,570</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StudentNewsGrid">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">345</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StudentNewsGrid">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_events"><div class="block-title"><span>Specials &#038; Events</span></div><div data-eo-agenda-widget-id="eo_events_agenda_widget-3" id="eo_events_agenda_widget-3_container" class="eo-agenda-widget"></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://studentnewsgrid.com/"><img class="td-retina-data" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-transparent-272x90.png" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-transparent-544x180-300x99.png" alt="Student News Grid" title=""/></a></div><div class="footer-text-wrap">Student News Grid is the South African student news portal for sharing student news between campuses and giving student journalists a place to voice their news and their views.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@studentnewsgrid.com">editor@studentnewsgrid.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentnewsgridza/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2562" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2562"><a href="http://studentnewsgrid.com/register/">Register</a></li>
<li id="menu-item-2563" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2563"><a href="http://veldfiremedia.com">Veldfire Media</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Student News Grid                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/interesting-events-n-tings-get-weekend/" rel="bookmark" title="Interesting events &#8216;n tings to get to this weekend"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/weekend-loading-100x70.png" alt="Weekend loading image" title="Interesting events &#8216;n tings to get to this weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/interesting-events-n-tings-get-weekend/" rel="bookmark" title="Interesting events &#8216;n tings to get to this weekend">Interesting events &#8216;n tings to get to this weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T13:27:11+00:00" >October 20, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-18/" rel="bookmark" title="PUK FM Local Top Ten October 18"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/maxresdefault-100x70.jpg" alt="" title="PUK FM Local Top Ten October 18"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-18/" rel="bookmark" title="PUK FM Local Top Ten October 18">PUK FM Local Top Ten October 18</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T10:12:06+00:00" >October 19, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-11/" rel="bookmark" title="PUK FM Local Top Ten October 11"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/10/Louise-Carver-Hanging-In-The-Void-1200x628-100x70.jpg" alt="Louise Carver" title="PUK FM Local Top Ten October 11"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/10/puk-fm-local-top-ten-october-11/" rel="bookmark" title="PUK FM Local Top Ten October 11">PUK FM Local Top Ten October 11</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T10:25:02+00:00" >October 12, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 59ea7f1fbaf91
    -->

    <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>		<script type="text/template" id="eo-tmpl-agenda-widget">
		<div class='eo-agenda-widget-nav'>
			<span class="eo-agenda-widget-nav-prev"><</span>
			<span class="eo-agenda-widget-nav-next">></span>
		</div>
		<ul class='dates'></ul>
		</script>
			  	<script type="text/template" id="eo-tmpl-agenda-widget-group">
		<li class="date">
			{{{ group.start.format(this.param.group_format) }}}
			<ul class="a-date"></ul>
		</li>
		</script>
	  			<script type="text/template" id="eo-tmpl-agenda-widget-item">
		<li class="event">
			<# if( !this.param.add_to_google ){ #>
				<a class='eo-agenda-event-permalink' href='{{{ event.link }}}'>
			<# } #>
			<span class="cat" style="background:{{{ event.color }}}"></span>
			<span><strong>
				<# if( event.all_day ){ #>
					All day				<# }else{ #>
					{{{ event.start.format(this.param.item_format) }}}
				<# } #>
			</strong></span>
			{{{ event.title }}}		
			<# if( this.param.add_to_google ){ #>		
				<div class="meta" style="display:none;">
					<span>
						<a href="{{{ event.link }}}">View</a>
					</span>
					<span> &nbsp; </span>
					<span>
						<a href="{{{ event.google_link }}}" target="_blank">Add To Google Calendar</a>
					</span>
				</div>
			<# } #>
			<# if( !this.param.add_to_google ){ #>
				</a>
			<# } #>
		</li>
		</script>
	 	<link rel='stylesheet' id='eo_front-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css?ver=3.2.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var iflychat_app_id = "8162f656-3011-4636-a187-8fb509923a60";
var iflychat_external_cdn_host = "cdn.iflychat.com";
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/iflychat/js/iflychat.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/admin-bar.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Student news world wrap-up - 17\/10\/17","type":"post","id":"4767","categories":["Featured","Global news","News"],"utm_support":"","user_parameters":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/js/buddypress_script.js?ver=pro-4.3.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/qtip2.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/fullcalendar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/event-manager.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","nextText":">","prevText":"<"}};
var eo_widget_agenda = {"eo_events_agenda_widget-3":{"id":"eo_events_agenda_widget-3","number":3,"mode":"day","add_to_google":1,"group_format":"dddd, Do MMMM","item_format":"h:mm a"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/frontend.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F10%2Fstudent-news-world-wrap-up-october-17%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://studentnewsgrid.com/register/">Register</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://studentnewsgrid.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>