<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Must have apps for students - SNG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://studentnewsgrid.com/wordpress/xmlrpc.php" />
    <meta property="og:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg" /><meta name="author" content="Jody Davison">
<link rel="icon" type="image/png" href="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/SNG-fav18x18.png">
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://studentnewsgrid.com/2017/02/must-apps-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Must have apps for students - SNG" />
<meta property="og:description" content="For millennials, studying at university means that we no longer rely on the library for books. Today we prefer to download the ebook onto one of our many devices. As technology has opens up an oasis of possibilities, SNG decided to look at the best apps to enhance your learning experience. Google Apps Before we consider &hellip;" />
<meta property="og:url" content="http://studentnewsgrid.com/2017/02/must-apps-students/" />
<meta property="og:site_name" content="SNG" />
<meta property="article:publisher" content="https://www.facebook.com/StudentNewsGrid" />
<meta property="article:tag" content="Students" />
<meta property="article:tag" content="Study Aids" />
<meta property="article:tag" content="Studying" />
<meta property="article:tag" content="Technology" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-24T11:57:00+00:00" />
<meta property="fb:app_id" content="1165894973470200" />
<meta property="og:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For millennials, studying at university means that we no longer rely on the library for books. Today we prefer to download the ebook onto one of our many devices. As technology has opens up an oasis of possibilities, SNG decided to look at the best apps to enhance your learning experience. Google Apps Before we consider [&hellip;]" />
<meta name="twitter:title" content="Must have apps for students - SNG" />
<meta name="twitter:site" content="@StudentNewsGrid" />
<meta name="twitter:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg" />
<meta name="twitter:creator" content="@StudentNewsGrid" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Feed" href="http://studentnewsgrid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Comments Feed" href="http://studentnewsgrid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Must have apps for students Comments Feed" href="http://studentnewsgrid.com/2017/02/must-apps-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/studentnewsgrid.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://studentnewsgrid.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://studentnewsgrid.com/wordpress/wp-includes/css/admin-bar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/css/front_end_style.css?ver=pro-4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/css/desktop_style.css?ver=pro-4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='facebook-login-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/css/facebook-login.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/wordpress-seo/css/adminbar-421.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbl = {"ajaxurl":"http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","site_url":"http:\/\/studentnewsgrid.com","scopes":"email,public_profile","appId":"1516405151948329","l18n":{"chrome_ios_alert":"Please login into facebook and then click connect button again"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/js/facebook-login.js?ver=1.1.6'></script>
<link rel='https://api.w.org/' href='http://studentnewsgrid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://studentnewsgrid.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://studentnewsgrid.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://studentnewsgrid.com/?p=2747' />
<link rel="alternate" type="application/json+oembed" href="http://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://studentnewsgrid.com/wordpress/wp-admin/admin-ajax.php';</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '609763152524946');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=609763152524946&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/studentnewsgrid.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21175859-5']);
  _gaq.push(['_trackPageview'], ['_gat._anonymizeIp']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2747 single-format-standard admin-bar no-customize-support must-apps-students td-magazine wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentnewsgridza/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-458"><a href="http://studentnewsgrid.com/">Home</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="http://studentnewsgrid.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/campus-news/">Campus news</a></li>
	<li class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/global-news/">Global news</a></li>
	<li class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></li>
</ul>
</li>
<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://studentnewsgrid.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="http://studentnewsgrid.com/category/features/">Features</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://studentnewsgrid.com/category/sport/">Sport</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573"><a href="http://studentnewsgrid.com/student-radio/">Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="http://studentnewsgrid.com/student-radio/listen-to-kovsie-fm/">Listen to Kovsie FM</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="http://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
	<li id="menu-item-2532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2532"><a href="http://studentnewsgrid.com/student-radio/listen-nwu-fm/">Listen to NWU FM</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-windows-media-player/">Puk FM – Windows Media Player</a></li>
		<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-flash-player/">Puk FM – Flash player</a></li>
		<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-real-player/">Puk FM – Real Player</a></li>
	</ul>
</li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio live</a></li>
</ul>
</li>
<li id="menu-item-724" class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children menu-item-724"><a href="http://studentnewsgrid.com/events/event/">Events &#038; Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2541"><a href="http://studentnewsgrid.com/events/tag/drinks-specials/">Drinks Specials</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2542"><a href="http://studentnewsgrid.com/events/tag/specials/">Specials</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2543"><a href="http://studentnewsgrid.com/events/tag/cape-town/">Cape Town</a></li>
	<li id="menu-item-2544" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2544"><a href="http://studentnewsgrid.com/events/tag/johannesburg/">Johannesburg</a></li>
	<li id="menu-item-2545" class="menu-item menu-item-type-taxonomy menu-item-object-event-tag menu-item-2545"><a href="http://studentnewsgrid.com/events/tag/live-music/">Live Music</a></li>
</ul>
</li>
<li id="menu-item-2624" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2624"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F">Log In / Register<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2626" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2626"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F">Log In</a></li>
	<li id="menu-item-2625" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2625"><a href="http://studentnewsgrid.com/register/">Register</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2627"><a href="http://http://veldfiremedia.com/#contact">Advertise</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://studentnewsgrid.com/groups/">Groups</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-687"><a href="http://studentnewsgrid.com/members/">Members</a></li>
	<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2540"><a href="http://studentnewsgrid.com/chat-room/">Chat room</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://studentnewsgrid.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-280x96.png" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-140x48.png" alt="Student News Grid"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-544x180-300x99.png" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png" alt="Student News Grid"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-458"><a href="http://studentnewsgrid.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-683"><a href="http://studentnewsgrid.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58b03d39e61d0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58b03d39e61d0" ><script>var block_td_uid_1_58b03d39e61d0 = new tdBlock();
block_td_uid_1_58b03d39e61d0.id = "td_uid_1_58b03d39e61d0";
block_td_uid_1_58b03d39e61d0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b03d39e61d0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58b03d39e61d0.td_column_number = "3";
block_td_uid_1_58b03d39e61d0.block_type = "td_block_mega_menu";
block_td_uid_1_58b03d39e61d0.post_count = "4";
block_td_uid_1_58b03d39e61d0.found_posts = "94";
block_td_uid_1_58b03d39e61d0.header_color = "";
block_td_uid_1_58b03d39e61d0.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b03d39e61d0.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_1_58b03d39e61d0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58b03d39e61d0" id="td_uid_2_58b03d39e9344" data-td_block_id="td_uid_1_58b03d39e61d0" data-td_filter_value="" href="http://studentnewsgrid.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_58b03d39e61d0"  id="td_uid_3_58b03d39e94da" data-td_block_id="td_uid_1_58b03d39e61d0" data-td_filter_value="7" href="http://studentnewsgrid.com/category/news/campus-news/">Campus news</a><a class="mega-menu-sub-cat-td_uid_1_58b03d39e61d0"  id="td_uid_4_58b03d39e96f7" data-td_block_id="td_uid_1_58b03d39e61d0" data-td_filter_value="175" href="http://studentnewsgrid.com/category/news/global-news/">Global news</a><a class="mega-menu-sub-cat-td_uid_1_58b03d39e61d0"  id="td_uid_5_58b03d39e990a" data-td_block_id="td_uid_1_58b03d39e61d0" data-td_filter_value="131" href="http://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></div></div><div id=td_uid_1_58b03d39e61d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/hireagraduate-stages-peaceful-protest/" rel="bookmark" title="#HireAGraduate stages peaceful protest"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/C5P8QEmXAAAuF9Q-218x150.jpg" alt="" title="#HireAGraduate stages peaceful protest"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/hireagraduate-stages-peaceful-protest/" rel="bookmark" title="#HireAGraduate stages peaceful protest">#HireAGraduate stages peaceful protest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/ufs-addresses-students-over-nsfas-worries/" rel="bookmark" title="UFS addresses students over NSFAS worries"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/UFS-protest-Feb-22-218x150.png" alt="" title="UFS addresses students over NSFAS worries"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/ufs-addresses-students-over-nsfas-worries/" rel="bookmark" title="UFS addresses students over NSFAS worries">UFS addresses students over NSFAS worries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/nsfas-application-rejection-sparks-protest-ufs/" rel="bookmark" title="NSFAS application rejection sparks protest at UFS"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/UFS-NSFAS-protests-February-2017-218x150.png" alt="" title="NSFAS application rejection sparks protest at UFS"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/nsfas-application-rejection-sparks-protest-ufs/" rel="bookmark" title="NSFAS application rejection sparks protest at UFS">NSFAS application rejection sparks protest at UFS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/rhodes-missing-middle-policy/" rel="bookmark" title="Rhodes&#8217; missing middle policy"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/protest-placard-nsfas-slider-feesmustfall-218x150.jpg" alt="" title="Rhodes&#8217; missing middle policy"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/rhodes-missing-middle-policy/" rel="bookmark" title="Rhodes&#8217; missing middle policy">Rhodes&#8217; missing middle policy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b03d39e61d0" data-td_block_id="td_uid_1_58b03d39e61d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b03d39e61d0" data-td_block_id="td_uid_1_58b03d39e61d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-686"><a href="http://studentnewsgrid.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58b03d3a0e30a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58b03d3a0e30a" ><script>var block_td_uid_6_58b03d3a0e30a = new tdBlock();
block_td_uid_6_58b03d3a0e30a.id = "td_uid_6_58b03d3a0e30a";
block_td_uid_6_58b03d3a0e30a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58b03d3a0e30a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58b03d3a0e30a.td_column_number = "3";
block_td_uid_6_58b03d3a0e30a.block_type = "td_block_mega_menu";
block_td_uid_6_58b03d3a0e30a.post_count = "5";
block_td_uid_6_58b03d3a0e30a.found_posts = "53";
block_td_uid_6_58b03d3a0e30a.header_color = "";
block_td_uid_6_58b03d3a0e30a.ajax_pagination_infinite_stop = "";
block_td_uid_6_58b03d3a0e30a.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_6_58b03d3a0e30a);
</script><div id=td_uid_6_58b03d3a0e30a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/puk-fm-local-top-ten-february-22/" rel="bookmark" title="PUK FM Local Top Ten February 22"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/maxresdefault-2-218x150.jpg" alt="" title="PUK FM Local Top Ten February 22"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/puk-fm-local-top-ten-february-22/" rel="bookmark" title="PUK FM Local Top Ten February 22">PUK FM Local Top Ten February 22</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/albums-look-2017/" rel="bookmark" title="Albums to look out for in 2017"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/perdebyalbums-218x150.png" alt="" title="Albums to look out for in 2017"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/albums-look-2017/" rel="bookmark" title="Albums to look out for in 2017">Albums to look out for in 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/55th-simonsberg-metropolitan-attracts-1800/" rel="bookmark" title="55th Simonsberg Metropolitan attracts 1800"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/IMG_7350-218x150.jpg" alt="" title="55th Simonsberg Metropolitan attracts 1800"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/55th-simonsberg-metropolitan-attracts-1800/" rel="bookmark" title="55th Simonsberg Metropolitan attracts 1800">55th Simonsberg Metropolitan attracts 1800</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/puk-fm-local-top-ten-february-15/" rel="bookmark" title="PUK FM Local Top Ten February 15"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/maxresdefault-1-218x150.jpg" alt="" title="PUK FM Local Top Ten February 15"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/puk-fm-local-top-ten-february-15/" rel="bookmark" title="PUK FM Local Top Ten February 15">PUK FM Local Top Ten February 15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/beginners-guide-gaming/" rel="bookmark" title="A Beginner’s Guide to Gaming"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/gamingresized-218x150.png" alt="" title="A Beginner’s Guide to Gaming"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/beginners-guide-gaming/" rel="bookmark" title="A Beginner’s Guide to Gaming">A Beginner’s Guide to Gaming</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58b03d3a0e30a" data-td_block_id="td_uid_6_58b03d3a0e30a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58b03d3a0e30a" data-td_block_id="td_uid_6_58b03d3a0e30a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-688"><a href="http://studentnewsgrid.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58b03d3a1a4c1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58b03d3a1a4c1" ><script>var block_td_uid_7_58b03d3a1a4c1 = new tdBlock();
block_td_uid_7_58b03d3a1a4c1.id = "td_uid_7_58b03d3a1a4c1";
block_td_uid_7_58b03d3a1a4c1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58b03d3a1a4c1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58b03d3a1a4c1.td_column_number = "3";
block_td_uid_7_58b03d3a1a4c1.block_type = "td_block_mega_menu";
block_td_uid_7_58b03d3a1a4c1.post_count = "5";
block_td_uid_7_58b03d3a1a4c1.found_posts = "35";
block_td_uid_7_58b03d3a1a4c1.header_color = "";
block_td_uid_7_58b03d3a1a4c1.ajax_pagination_infinite_stop = "";
block_td_uid_7_58b03d3a1a4c1.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_7_58b03d3a1a4c1);
</script><div id=td_uid_7_58b03d3a1a4c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/must-apps-students/" rel="bookmark" title="Must have apps for students"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1-218x150.jpg" alt="" title="Must have apps for students"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/must-apps-students/" rel="bookmark" title="Must have apps for students">Must have apps for students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/" rel="bookmark" title="Tips for Ultra 2017"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/16142482_1204117026323641_3192966189887160159_n-218x150.jpg" alt="" title="Tips for Ultra 2017"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/" rel="bookmark" title="Tips for Ultra 2017">Tips for Ultra 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/glance-student-anxiety/" rel="bookmark" title="A glance at student anxiety"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/4de149dd506ab65eedeef0be876dd21d-218x150.jpg" alt="" title="A glance at student anxiety"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/glance-student-anxiety/" rel="bookmark" title="A glance at student anxiety">A glance at student anxiety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/8-o-week-survival-tips/" rel="bookmark" title="8 O-Week survival tips"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/6842992859_2160997b48_o-218x150.jpg" alt="" title="8 O-Week survival tips"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/8-o-week-survival-tips/" rel="bookmark" title="8 O-Week survival tips">8 O-Week survival tips</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/hair-tips-newbie-naturals/" rel="bookmark" title="Hair tips for newbie naturals"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Black-Natural-Hair-Inspirations-Part-7-10-218x150.jpg" alt="" title="Hair tips for newbie naturals"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/hair-tips-newbie-naturals/" rel="bookmark" title="Hair tips for newbie naturals">Hair tips for newbie naturals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58b03d3a1a4c1" data-td_block_id="td_uid_7_58b03d3a1a4c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58b03d3a1a4c1" data-td_block_id="td_uid_7_58b03d3a1a4c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-624"><a href="http://studentnewsgrid.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_58b03d3a21f4d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_58b03d3a21f4d" ><script>var block_td_uid_8_58b03d3a21f4d = new tdBlock();
block_td_uid_8_58b03d3a21f4d.id = "td_uid_8_58b03d3a21f4d";
block_td_uid_8_58b03d3a21f4d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"124","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58b03d3a21f4d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58b03d3a21f4d.td_column_number = "3";
block_td_uid_8_58b03d3a21f4d.block_type = "td_block_mega_menu";
block_td_uid_8_58b03d3a21f4d.post_count = "5";
block_td_uid_8_58b03d3a21f4d.found_posts = "28";
block_td_uid_8_58b03d3a21f4d.header_color = "";
block_td_uid_8_58b03d3a21f4d.ajax_pagination_infinite_stop = "";
block_td_uid_8_58b03d3a21f4d.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_8_58b03d3a21f4d);
</script><div id=td_uid_8_58b03d3a21f4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/pukke-record-win-ikeys/" rel="bookmark" title="Pukke record win against Ikeys"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/pu19-218x150.jpg" alt="" title="Pukke record win against Ikeys"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/pukke-record-win-ikeys/" rel="bookmark" title="Pukke record win against Ikeys">Pukke record win against Ikeys</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/hat-trick-win-maties/" rel="bookmark" title="Hat trick win for Maties"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/5A4A2515-218x150.jpg" alt="" title="Hat trick win for Maties"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/hat-trick-win-maties/" rel="bookmark" title="Hat trick win for Maties">Hat trick win for Maties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/varsity-cup-round-4-wrap/" rel="bookmark" title="Varsity Cup round 4 wrap up"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/5A4A0922-218x150.jpg" alt="" title="Varsity Cup round 4 wrap up"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/varsity-cup-round-4-wrap/" rel="bookmark" title="Varsity Cup round 4 wrap up">Varsity Cup round 4 wrap up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/parkour-art-movement/" rel="bookmark" title="Parkour: the art of movement"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Parkour-600x400-218x150.jpg" alt="" title="Parkour: the art of movement"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/parkour-art-movement/" rel="bookmark" title="Parkour: the art of movement">Parkour: the art of movement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/pukke-win-varsity-cricket-title-tuks/" rel="bookmark" title="Pukke win Varsity Cricket title from Tuks"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/DN33873-1-642x336-218x150.jpeg" alt="" title="Pukke win Varsity Cricket title from Tuks"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/pukke-win-varsity-cricket-title-tuks/" rel="bookmark" title="Pukke win Varsity Cricket title from Tuks">Pukke win Varsity Cricket title from Tuks</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58b03d3a21f4d" data-td_block_id="td_uid_8_58b03d3a21f4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_58b03d3a21f4d" data-td_block_id="td_uid_8_58b03d3a21f4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-573"><a href="http://studentnewsgrid.com/student-radio/">Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-576"><a href="http://studentnewsgrid.com/student-radio/listen-to-kovsie-fm/">Listen to Kovsie FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-577"><a href="http://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2532"><a href="http://studentnewsgrid.com/student-radio/listen-nwu-fm/">Listen to NWU FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-574"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2108"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-windows-media-player/">Puk FM – Windows Media Player</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2127"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-flash-player/">Puk FM – Flash player</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2147"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/puk-fm-real-player/">Puk FM – Real Player</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578"><a href="http://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-575"><a href="http://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-has-children td-menu-item td-normal-menu menu-item-724"><a href="http://studentnewsgrid.com/events/event/">Events &#038; Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2541"><a href="http://studentnewsgrid.com/events/tag/drinks-specials/">Drinks Specials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2542"><a href="http://studentnewsgrid.com/events/tag/specials/">Specials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2543"><a href="http://studentnewsgrid.com/events/tag/cape-town/">Cape Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2544"><a href="http://studentnewsgrid.com/events/tag/johannesburg/">Johannesburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-tag td-menu-item td-normal-menu menu-item-2545"><a href="http://studentnewsgrid.com/events/tag/live-music/">Live Music</a></li>
</ul>
</li>
<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2624"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F">Log In / Register</a>
<ul class="sub-menu">
	<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2626"><a href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F">Log In</a></li>
	<li class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2625"><a href="http://studentnewsgrid.com/register/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-464"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2627"><a href="http://http://veldfiremedia.com/#contact">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="http://studentnewsgrid.com/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-687"><a href="http://studentnewsgrid.com/members/">Members</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2540"><a href="http://studentnewsgrid.com/chat-room/">Chat room</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://studentnewsgrid.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://studentnewsgrid.com/">
            <img class="td-retina-data" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-544x180-300x99.png" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png" alt="Student News Grid"/>
            <span class="td-visual-hidden">SNG</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="adplugg-tag" data-adplugg-zone="header_banner"></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/category/features/"><span itemprop="title">Features</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Must have apps for students"><meta itemprop="url" content = "http://studentnewsgrid.com/2017/02/must-apps-students/">Must have apps for students</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2747" class="post-2747 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-students tag-study-aids tag-studying tag-technology" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://studentnewsgrid.com/category/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Must have apps for students</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://studentnewsgrid.com/author/jods101/">Jody Davison</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T11:57:00+00:00" >February 24, 2017</time></span>                    <div class="td-post-comments"><a href="http://studentnewsgrid.com/2017/02/must-apps-students/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2747">42</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Must+have+apps+for+students&url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F&via=StudentNewsGrid"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://studentnewsgrid.com/2017/02/must-apps-students/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://studentnewsgrid.com/2017/02/must-apps-students/&amp;media=http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg&description=Must+have+apps+for+students" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Must+have+apps+for+students%20-%20http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg" data-caption=""><img width="514" height="512" class="entry-thumb td-modal-image" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg" alt="" title="feature image"/></a></div>
        <p>For millennials, studying at university means that we no longer rely on the library for books. Today we prefer to download the ebook onto one of our many devices. As technology has opens up an oasis of possibilities, SNG decided to look at the best apps to enhance your learning experience.<br />
<span id="more-2747"></span></p>
<h4><strong>Google Apps</strong></h4>
<p>Before we consider what apps help you with your studies, first be organized in the most efficient way possible. Using a combination of <a href="http://gmail.com">Gmail</a>, Google Drive, Google Calendar and Google Keep will only make student life easier. Let the apps work for you.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div class="adplugg-tag" data-adplugg-zone="article_inline_ad_3_paras_down_and_680_x_90"></div></div><p>Most people have a Gmail account and if you don&#8217;t, it&#8217;s not a mission to set up. It is worth the five minutes as Drive, Calendar and Keep apps will be interlinked to your Gmail. Google Drive will make sure you never have to worry about leaving your work at home. Google Drive allows you to store all your files (i.e. documents, pictures and videos) in a virtual cloud. This means that even if all your devices die, you can still use the campus computers to access your work.</p>
<p>With <a href="https://calendar.google.com/">Google Calendar</a>, you do not have to worry about buying a diary. Plus, you can set reminders so you will never forget important things like class, tests, homework and exams.</p>
<p><a href="https://keep.google.com/">Google Keep</a> is an app that will transform your experience in lectures. We all know that it is humanly impossible to type every word your lecturer says. So save yourself the stress, and download Google Keep to be your note taker. It allows you to record every word your lecturer says. You can then make notes, knowing you can always listen to the lecture again if you miss anything. This would also give you time to focus on engaging in class discussions.</p>
<p><img class="size-medium wp-image-2748 aligncenter" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Screenshot_2017-02-19-19-16-03_resized_20170219_071616708-253x300.jpg" alt="" width="253" height="300" srcset="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Screenshot_2017-02-19-19-16-03_resized_20170219_071616708-253x300.jpg 253w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Screenshot_2017-02-19-19-16-03_resized_20170219_071616708-768x909.jpg 768w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Screenshot_2017-02-19-19-16-03_resized_20170219_071616708-696x824.jpg 696w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Screenshot_2017-02-19-19-16-03_resized_20170219_071616708-355x420.jpg 355w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Screenshot_2017-02-19-19-16-03_resized_20170219_071616708.jpg 810w" sizes="(max-width: 253px) 100vw, 253px" /></p>
<h4><strong>Moleskine journals app</strong></h4>
<p>Maybe you are the kind of student who does not like the look of a notepad and prefers to have books for every subject. The Moleskine journal app serves this purpose. The app allows you to write notes and draw. The app is quite nifty as you can sync your books to your Drop box or Google Drive account.<br />
<img class="size-medium wp-image-2816 aligncenter" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Moleskine-300x243.jpg" alt="" width="300" height="243" srcset="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Moleskine-300x243.jpg 300w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Moleskine-696x563.jpg 696w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Moleskine-519x420.jpg 519w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Moleskine.jpg 721w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h4><strong>Scribd</strong></h4>
<p>It does not matter what you study, the library is always one place every student must visit regularly. Often the book you want has been taken out or maybe you are looking for more resources, which makes Scribd a must have app for you. Scribd is an online library. To access the library you have to pay a monthly subscription but it is worth it.<br />
<img class="size-medium wp-image-2749 aligncenter" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Scribd-icon-300x201.jpg" alt="" width="300" height="201" srcset="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Scribd-icon-300x201.jpg 300w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Scribd-icon-696x466.jpg 696w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Scribd-icon.jpg 726w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Scribd-icon-627x420.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h4><strong>Itunes U</strong></h4>
<p>For Apple lovers this is a must have, as Apple has created an online university which gives you access to study material from some of the top universities in the world. Some of the courses are taken from MIT, Oxford, Yale, and Cambridge. This is fantastic opportunity to learn more about subjects from your chosen degree. An app that could help you improve your grades.<br />
<img class="size-medium wp-image-2818 aligncenter" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/iTunes-U-300x200.jpg" alt="" width="300" height="200" srcset="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/iTunes-U-300x200.jpg 300w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/iTunes-U-768x513.jpg 768w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/iTunes-U-696x465.jpg 696w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/iTunes-U-629x420.jpg 629w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/iTunes-U.jpg 970w" sizes="(max-width: 300px) 100vw, 300px" />So far all the apps accommodate students using Android and Apple devices but iTunes U is an apple product. But not all hope is lost for students using Android devices, in fact there is a better app for you called Free Online University.</p>
<p><strong>Free Online University<br />
</strong>The purpose of this app is to break the &#8220;barriers to education by reaching millions of learners around the world.&#8221; The app provides links to free education courses and resources from top universities around the world. This app has got material from Harvard University, MIT, Princeton University, Columbia University, Standford University, University College London, University of Cambridge, University of Oxford, Australian National University and the Chinese University of Hong Kong.</p>
<p>There are also a variety of learning categories to choose from which guarantees that there will be something for every student. Some of the learning categories include: arts, biology &amp; life sciences, business &amp; management, chemistry, computer science, economics &amp; finance, education, energy &amp; earth sciences, food and nutrition, health &amp; society, humanities, law, mathematics and medicine.</p>
<p>This app does not stop there, it also provides courses for skill development and self-improvement such as programming, yoga, design, photography, Spanish, marketing, guitar, finance and cake decorating.<br />
<img class="size-medium wp-image-2819 aligncenter" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Free-Online-University-300x243.jpg" alt="" width="300" height="243" srcset="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Free-Online-University-300x243.jpg 300w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Free-Online-University-696x563.jpg 696w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Free-Online-University-519x420.jpg 519w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/Free-Online-University.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<h4><strong>EasyBib</strong></h4>
<p>One of the most tedious and sometimes frustrating parts of doing assignments is bibliographies and citations. EasyBib will do your bibliography for you and save you the trouble of having to remember how to reference different sources. All you have to do is type in the name of the book then copy and paste.<br />
<img class="size-medium wp-image-2817 aligncenter" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/EasyBib-300x248.jpg" alt="" width="300" height="248" srcset="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/EasyBib-300x248.jpg 300w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/EasyBib-696x576.jpg 696w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/EasyBib-508x420.jpg 508w, http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/EasyBib.jpg 711w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Students today live in a digital world with tools capable of transforming the university experience in some of the best and most convenient ways possible.</p>
<p>“It’s not that we use technology, we live technology.” &#8211; Godfred Reggio</p>
<p>Written by Jody Davison</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://studentnewsgrid.com/tag/students/">Students</a></li><li><a href="http://studentnewsgrid.com/tag/study-aids/">Study Aids</a></li><li><a href="http://studentnewsgrid.com/tag/studying/">Studying</a></li><li><a href="http://studentnewsgrid.com/tag/technology/">Technology</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Must+have+apps+for+students&url=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F&via=StudentNewsGrid"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://studentnewsgrid.com/2017/02/must-apps-students/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://studentnewsgrid.com/2017/02/must-apps-students/&amp;media=http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg&description=Must+have+apps+for+students" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Must+have+apps+for+students%20-%20http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://studentnewsgrid.com/2017/02/must-apps-students/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://studentnewsgrid.com/2017/02/must-apps-students/" data-text="Must have apps for students" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/">Tips for Ultra 2017</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://studentnewsgrid.com/author/jods101/"><img src="http://studentnewsgrid.com/wordpress/wp-content/uploads/avatars/3/58886612659a9-bpfull.jpg" class="avatar user-3-avatar avatar-96 photo" width="96" height="96" alt="Profile photo of Jody Davison" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://studentnewsgrid.com/author/jods101/">Jody Davison</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jody Davison"></span><meta itemprop="datePublished" content="2017-02-24T11:57:00+00:00"><meta itemprop="dateModified" content="2017-02-24T11:57:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://studentnewsgrid.com/2017/02/must-apps-students/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-272x90.png"></span><meta itemprop="name" content="SNG"></span><meta itemprop="headline " content="Must have apps for students"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/feature-image-1.jpg"><meta itemprop="width" content="514"><meta itemprop="height" content="512"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_11_58b03d3a3a3d9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_58b03d3a3a3d9" ><script>var block_td_uid_11_58b03d3a3a3d9 = new tdBlock();
block_td_uid_11_58b03d3a3a3d9.id = "td_uid_11_58b03d3a3a3d9";
block_td_uid_11_58b03d3a3a3d9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_58b03d3a3a3d9_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":2747,"live_filter_cur_post_author":"3"}';
block_td_uid_11_58b03d3a3a3d9.td_column_number = "3";
block_td_uid_11_58b03d3a3a3d9.block_type = "td_block_related_posts";
block_td_uid_11_58b03d3a3a3d9.post_count = "3";
block_td_uid_11_58b03d3a3a3d9.found_posts = "43";
block_td_uid_11_58b03d3a3a3d9.header_color = "";
block_td_uid_11_58b03d3a3a3d9.ajax_pagination_infinite_stop = "";
block_td_uid_11_58b03d3a3a3d9.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_11_58b03d3a3a3d9);
</script><h4 class="td-related-title"><a id="td_uid_12_58b03d3a3bac7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_58b03d3a3a3d9" href="#">RELATED ARTICLES</a><a id="td_uid_13_58b03d3a3bb0e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_58b03d3a3a3d9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_58b03d3a3a3d9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/" rel="bookmark" title="Tips for Ultra 2017"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/16142482_1204117026323641_3192966189887160159_n-218x150.jpg" alt="" title="Tips for Ultra 2017"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/" rel="bookmark" title="Tips for Ultra 2017">Tips for Ultra 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/hireagraduate-stages-peaceful-protest/" rel="bookmark" title="#HireAGraduate stages peaceful protest"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/C5P8QEmXAAAuF9Q-218x150.jpg" alt="" title="#HireAGraduate stages peaceful protest"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/hireagraduate-stages-peaceful-protest/" rel="bookmark" title="#HireAGraduate stages peaceful protest">#HireAGraduate stages peaceful protest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/rhodes-missing-middle-policy/" rel="bookmark" title="Rhodes&#8217; missing middle policy"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/protest-placard-nsfas-slider-feesmustfall-218x150.jpg" alt="" title="Rhodes&#8217; missing middle policy"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/rhodes-missing-middle-policy/" rel="bookmark" title="Rhodes&#8217; missing middle policy">Rhodes&#8217; missing middle policy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58b03d3a3a3d9" data-td_block_id="td_uid_11_58b03d3a3a3d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58b03d3a3a3d9" data-td_block_id="td_uid_11_58b03d3a3a3d9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/must-apps-students/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter sign-up</span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2617" method="post" data-id="2617" data-name="Sign up to our newsletter" ><div class="mc4wp-form-fields">The latest student news straight to your inbox.
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487945018" /><input type="hidden" name="_mc4wp_form_id" value="2617" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_14_58b03d3a413d6_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,559</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StudentNewsGrid">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">326</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StudentNewsGrid">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="sidebar_2"></div></aside><aside class="widget widget_calendar eo_widget_calendar"><div class="block-title"><span>Events &#038; Specials</span></div><div id='eo_calendar_widget-5_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-5' ><table id='wp-calendar'><caption> February 2017 </caption><thead><tr><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th><th title='Sunday' scope='col'>S</th></tr></thead><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='http://studentnewsgrid.com?eo_month=2017-01'>&laquo; Jan</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='http://studentnewsgrid.com?eo_month=2017-03'> Mar &raquo; </a></td>
			</tr></tfoot><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2017-02-01' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/01'> 1 </a></td><td data-eo-wc-date='2017-02-02' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-multi-day'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Gandalf&#8217;s Bottomless Thursdays' href='http://studentnewsgrid.com/events/event/on/2017/02/02'> 2 </a></td><td data-eo-wc-date='2017-02-03' class='eo-past-date event eo-event-venue-gandalfs eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-past eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-venue-rooftop-garden-bar eo-event-cat-music-parties eo-event-tag-live-music eo-event-tag-party eo-event-tag-student-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-tag-braamfontein eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Gandalf&#8217;s Bottomless Thursdays&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Chillaz on Chapel PE&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Old Fort Fridays Braamfontein&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/03'> 3 </a></td><td data-eo-wc-date='2017-02-04' class='eo-past-date event eo-event-venue-rooftop-garden-bar eo-event-cat-music-parties eo-event-cat-specials eo-event-tag-drinks-specials eo-event-tag-live-music eo-event-tag-party eo-event-tag-student-specials eo-event-past eo-multi-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-student-night'> <a title='Chillaz on Chapel PE&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Student Night at Gandalf&#8217;s' href='http://studentnewsgrid.com/events/event/on/2017/02/04'> 4 </a></td><td data-eo-wc-date='2017-02-05' class='eo-past-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-past eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour eo-event-venue-kirstenbosch-botanical-gardens eo-event-cat-events eo-event-tag-events eo-event-tag-kirstenbosch-gardens eo-event-tag-live-music eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Kirstenbosch Sunset Concerts&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/05'> 5 </a></td></tr><tr><td data-eo-wc-date='2017-02-06' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-drinks eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-trenchtown-obs eo-event-tag-drinks-specials eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Trenchtown Obs Bottomless Pizza + Drinks&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/06'> 6 </a></td><td data-eo-wc-date='2017-02-07' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-rostos eo-event-tag-johannesburg eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/07'> 7 </a></td><td data-eo-wc-date='2017-02-08' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/08'> 8 </a></td><td data-eo-wc-date='2017-02-09' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-multi-day eo-event-venue-club-89 eo-event-cat-events eo-event-tag-live-music eo-event-tag-student-night'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Gandalf&#8217;s Bottomless Thursdays&#013;&#010;STUDENT NIGHT at Club 89' href='http://studentnewsgrid.com/events/event/on/2017/02/09'> 9 </a></td><td data-eo-wc-date='2017-02-10' class='eo-past-date event eo-event-venue-gandalfs eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-past eo-multi-day eo-event-venue-club-89 eo-event-cat-events eo-event-tag-live-music eo-event-tag-student-night eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-cat-music-parties eo-event-tag-braamfontein eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Gandalf&#8217;s Bottomless Thursdays&#013;&#010;STUDENT NIGHT at Club 89&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Old Fort Fridays Braamfontein&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/10'> 10 </a></td><td data-eo-wc-date='2017-02-11' class='eo-past-date event eo-event-venue-saggy-stone-beer-company eo-event-cat-events eo-event-tag-craft-beer eo-event-tag-festivals eo-event-tag-live-music eo-event-tag-western-cape eo-event-past eo-all-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour eo-event-venue-mercury-live eo-event-tag-conservation eo-event-tag-international-bands eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-event-tag-student-night'> <a title='Saggy Stone Beer and Music Festival&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Rocking for Rhinos&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Student Night at Gandalf&#8217;s' href='http://studentnewsgrid.com/events/event/on/2017/02/11'> 11 </a></td><td data-eo-wc-date='2017-02-12' class='eo-past-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-past eo-event-venue-hillcrest-quarry eo-event-cat-events eo-event-tag-cape-town eo-event-tag-events eo-event-tag-live-sa-music eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-kirstenbosch-botanical-gardens eo-event-tag-kirstenbosch-gardens eo-event-tag-live-music eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='WAM presents Lifescapes: Six Object Biographies&#013;&#010;A Major rocks The Quarry&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Kirstenbosch Sunset Concerts&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/12'> 12 </a></td></tr><tr><td data-eo-wc-date='2017-02-13' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-drinks eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-trenchtown-obs eo-event-tag-drinks-specials eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Trenchtown Obs Bottomless Pizza + Drinks&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/13'> 13 </a></td><td data-eo-wc-date='2017-02-14' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-rostos eo-event-tag-johannesburg eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/14'> 14 </a></td><td data-eo-wc-date='2017-02-15' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/15'> 15 </a></td><td data-eo-wc-date='2017-02-16' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-multi-day'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Gandalf&#8217;s Bottomless Thursdays' href='http://studentnewsgrid.com/events/event/on/2017/02/16'> 16 </a></td><td data-eo-wc-date='2017-02-17' class='eo-past-date event eo-event-venue-gandalfs eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-past eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-cat-music-parties eo-event-tag-braamfontein eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Gandalf&#8217;s Bottomless Thursdays&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Old Fort Fridays Braamfontein&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/17'> 17 </a></td><td data-eo-wc-date='2017-02-18' class='eo-past-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-past eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-event-tag-student-night'> <a title='WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Student Night at Gandalf&#8217;s' href='http://studentnewsgrid.com/events/event/on/2017/02/18'> 18 </a></td><td data-eo-wc-date='2017-02-19' class='eo-past-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-past eo-event-venue-hillcrest-quarry eo-event-cat-events eo-event-tag-cape-town eo-event-tag-events eo-event-tag-live-music eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-kirstenbosch-botanical-gardens eo-event-tag-kirstenbosch-gardens eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='WAM presents Lifescapes: Six Object Biographies&#013;&#010;A Major Rocks The Quarry with aKing and Taxi Violence&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Kirstenbosch Sunset Concerts&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/19'> 19 </a></td></tr><tr><td data-eo-wc-date='2017-02-20' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-drinks eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-trenchtown-obs eo-event-tag-drinks-specials eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Trenchtown Obs Bottomless Pizza + Drinks&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/20'> 20 </a></td><td data-eo-wc-date='2017-02-21' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-rostos eo-event-tag-johannesburg eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/21'> 21 </a></td><td data-eo-wc-date='2017-02-22' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/22'> 22 </a></td><td data-eo-wc-date='2017-02-23' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-venue-rostos eo-event-tag-linden eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-multi-day'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Gandalf&#8217;s Bottomless Thursdays' href='http://studentnewsgrid.com/events/event/on/2017/02/23'> 23 </a></td><td data-eo-wc-date='2017-02-24' class='today event eo-event-venue-gandalfs eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-past eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-running eo-event-venue-rostos eo-event-tag-linden eo-event-venue-cape-town-stadium eo-event-cat-events eo-event-tag-live-music eo-event-tag-ultra eo-event-future eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-cat-music-parties eo-event-tag-braamfontein eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Gandalf&#8217;s Bottomless Thursdays&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Rosto Linden Lunch Special&#013;&#010;Ultra South Africa 2017&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Old Fort Fridays Braamfontein&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/24'> 24 </a></td><td data-eo-wc-date='2017-02-25' class='eo-future-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-future eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre eo-event-venue-gandalfs eo-event-tag-drinks-specials eo-event-tag-student-night'> <a title='WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;What&#8217;s on at the Baxter Theatre&#013;&#010;Student Night at Gandalf&#8217;s' href='http://studentnewsgrid.com/events/event/on/2017/02/25'> 25 </a></td><td data-eo-wc-date='2017-02-26' class='eo-future-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-wits eo-event-future eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour eo-event-venue-kirstenbosch-botanical-gardens eo-event-cat-events eo-event-tag-events eo-event-tag-kirstenbosch-gardens eo-event-tag-live-music eo-event-venue-baxter-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='WAM presents Lifescapes: Six Object Biographies&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Kirstenbosch Sunset Concerts&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/26'> 26 </a></td></tr><tr><td data-eo-wc-date='2017-02-27' class='eo-future-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-future eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-drinks eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-trenchtown-obs eo-event-tag-drinks-specials eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Trenchtown Obs Bottomless Pizza + Drinks&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/27'> 27 </a></td><td data-eo-wc-date='2017-02-28' class='eo-future-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-future eo-event-venue-java-cafe-bistro eo-event-tag-food-specials eo-event-tag-stellenbosch eo-event-tag-drinks eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-baxter-theatre eo-event-cat-art-theatre eo-event-tag-baxter-theatre eo-event-tag-drama eo-event-tag-plays eo-event-tag-theatre'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Java Cafe/Bistro Breakfast Special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;What&#8217;s on at the Baxter Theatre' href='http://studentnewsgrid.com/events/event/on/2017/02/28'> 28 </a></td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody></table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://studentnewsgrid.com/"><img class="td-retina-data" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-transparent-272x90.png" data-retina="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/12/SNG-logo-transparent-544x180-300x99.png" alt="Student News Grid" title=""/></a></div><div class="footer-text-wrap">Student News Grid is the South African student news portal for sharing student news between campuses and giving student journalists a place to voice their news and their views.<div class="footer-email-wrap">Contact us: <a href="mailto:editor (at) studentnewsgrid (dot) com">editor (at) studentnewsgrid (dot) com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentnewsgridza/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2562" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2562"><a href="http://studentnewsgrid.com/register/">Register</a></li>
<li id="menu-item-2563" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2563"><a href="http://veldfiremedia.com">Veldfire Media</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Student News Grid                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4829224'));
</script>
<!-- Flyzoo Script V3 --><script type="text/javascript">(function () { window._FlyzooApplicationId="5798a80ebb547e0cb40b83955797cd69bb547e1a60ccffc3";var fz = document.createElement("script"); fz.type = "text/javascript"; fz.async = true;fz.src = "//widget.flyzoo.co/scripts/flyzoo.start.js";var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(fz, s)})()</script><script type="text/javascript">var FlyzooApi = FlyzooApi || { };FlyzooApi.UserId = "";FlyzooApi.UserName = "";FlyzooApi.Email = "";FlyzooApi.Signature = "47923aa2569df5a27c98a981fc798e8f20d58b7631cd6fe24883403f061fe2a3";FlyzooApi.AccessRoles = null;FlyzooApi.Language = "auto";FlyzooApi.Friends = "";FlyzooApi.Avatar = "";FlyzooApi.Profile = "";</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/" rel="bookmark" title="Tips for Ultra 2017"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/16142482_1204117026323641_3192966189887160159_n-100x70.jpg" alt="" title="Tips for Ultra 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/tips-ultra-2017/" rel="bookmark" title="Tips for Ultra 2017">Tips for Ultra 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T15:04:33+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/puk-fm-local-top-ten-february-22/" rel="bookmark" title="PUK FM Local Top Ten February 22"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/maxresdefault-2-100x70.jpg" alt="" title="PUK FM Local Top Ten February 22"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/puk-fm-local-top-ten-february-22/" rel="bookmark" title="PUK FM Local Top Ten February 22">PUK FM Local Top Ten February 22</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T12:15:10+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2017/02/pukke-record-win-ikeys/" rel="bookmark" title="Pukke record win against Ikeys"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2017/02/pu19-100x70.jpg" alt="" title="Pukke record win against Ikeys"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2017/02/pukke-record-win-ikeys/" rel="bookmark" title="Pukke record win against Ikeys">Pukke record win against Ikeys</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T11:31:23+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 58b03d3a4790c
    -->

    <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='eo_front-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css?ver=3.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/admin-bar.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/js/buddypress_script.js?ver=pro-4.2.8'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/qtip2.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/fullcalendar.min.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/event-manager.min.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-5":{"showpastevents":1,"show-long":1,"link-to-single":1,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/frontend.min.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2017%2F02%2Fmust-apps-students%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://studentnewsgrid.com/register/">Register</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://studentnewsgrid.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>