<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>#FeesMustFall: Is it still about the fees? - SNG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://studentnewsgrid.com/wordpress/xmlrpc.php" />
    <meta property="og:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg" /><meta name="author" content="Tammy Fray">
<link rel="icon" type="image/png" href="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/SNG-fav18x18.png">
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#FeesMustFall: Is it still about the fees? - SNG" />
<meta property="og:description" content="The 2015 #FeesMustFall movement had the country wrapped in its cloak of idealism with students protesting together despite racial and cultural differences. It was truly the picturesque view of the democratic rainbow nation. Social media platforms were ablaze with visuals showcasing the theme of racial unity in the face of adversity. Black and white students &hellip;" />
<meta property="og:url" content="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" />
<meta property="og:site_name" content="SNG" />
<meta property="article:publisher" content="https://www.facebook.com/StudentNewsGrid" />
<meta property="article:tag" content="Fees 2017" />
<meta property="article:tag" content="Fees Must Fall" />
<meta property="article:tag" content="Fees Must Fall 2016" />
<meta property="article:tag" content="Fees Must Fall Reloaded" />
<meta property="article:tag" content="Free higher education" />
<meta property="article:tag" content="Protest" />
<meta property="article:tag" content="UCT" />
<meta property="article:tag" content="Wits" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-10-14T16:01:34+00:00" />
<meta property="fb:app_id" content="1165894973470200" />
<meta property="og:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg" />
<meta property="og:image:width" content="734" />
<meta property="og:image:height" content="498" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2015 #FeesMustFall movement had the country wrapped in its cloak of idealism with students protesting together despite racial and cultural differences. It was truly the picturesque view of the democratic rainbow nation. Social media platforms were ablaze with visuals showcasing the theme of racial unity in the face of adversity. Black and white students [&hellip;]" />
<meta name="twitter:title" content="#FeesMustFall: Is it still about the fees? - SNG" />
<meta name="twitter:site" content="@StudentNewsGrid" />
<meta name="twitter:image" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg" />
<meta name="twitter:creator" content="@StudentNewsGrid" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Feed" href="http://studentnewsgrid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; Comments Feed" href="http://studentnewsgrid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNG &raquo; #FeesMustFall: Is it still about the fees? Comments Feed" href="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/studentnewsgrid.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://studentnewsgrid.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://studentnewsgrid.com/wordpress/wp-includes/css/admin-bar.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='cptchpr_stylesheet-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptchpr_desktop_style-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/css/desktop_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='facebook-login-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/css/facebook-login.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/jquery-cookie.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-core/js/jquery-scroll-to.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbl = {"ajaxurl":"http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","site_url":"http:\/\/studentnewsgrid.com","scopes":"email,public_profile","appId":"1516405151948329","l18n":{"chrome_ios_alert":"Please login into facebook and then click connect button again"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/wp-facebook-login/public/js/facebook-login.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='http://studentnewsgrid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://studentnewsgrid.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://studentnewsgrid.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://studentnewsgrid.com/?p=1627' />
<link rel="alternate" type="application/json+oembed" href="http://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://studentnewsgrid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://studentnewsgrid.com/wordpress/wp-admin/admin-ajax.php';</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://studentnewsgrid.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/studentnewsgrid.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.3.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21175859-5']);
  _gaq.push(['_trackPageview'], ['_gat._anonymizeIp']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-1627 single-format-standard admin-bar no-customize-support feesmustfall-still-fees td-magazine wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://studentnewsgrid.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-458"><a href="http://studentnewsgrid.com/">Home</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="http://studentnewsgrid.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/campus-news/">Campus news</a></li>
	<li class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/global-news/">Global news</a></li>
	<li class="menu-item-0"><a href="http://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></li>
</ul>
</li>
<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://studentnewsgrid.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="http://studentnewsgrid.com/category/features/">Features</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://studentnewsgrid.com/category/sport/">Sport</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://studentnewsgrid.com/groups/">Groups</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-687"><a href="http://studentnewsgrid.com/members/">Members</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573"><a href="http://studentnewsgrid.com/student-radio/">Student Radio<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM</a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio live</a></li>
		<li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="http://studentnewsgrid.com/student-radio/listen-to-kovsie-fm/">Listen to Kovsie FM</a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="http://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
		<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	</ul>
</li>
	<li id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-559"><a href="#">News by region<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-562"><a href="http://studentnewsgrid.com/tag/cape-town/">Cape Town</a></li>
		<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-563"><a href="http://studentnewsgrid.com/tag/grahamstown/">Grahamstown</a></li>
		<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-564"><a href="http://studentnewsgrid.com/tag/johannesburg/">Johannesburg</a></li>
		<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-565"><a href="http://studentnewsgrid.com/tag/pretoria/">Pretoria</a></li>
		<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-561"><a href="http://studentnewsgrid.com/tag/africa/">Africa</a></li>
	</ul>
</li>
	<li id="menu-item-724" class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-724"><a href="http://studentnewsgrid.com/events/event/">Events &#038; Specials</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://studentnewsgrid.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-280x96.png" src="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-140x96.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://studentnewsgrid.com/">
			<img class="td-retina-data" data-retina="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/logo-header@2x.png" src="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-272x90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-458"><a href="http://studentnewsgrid.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-683"><a href="http://studentnewsgrid.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5800f542ea203_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5800f542ea203" ><script>var block_td_uid_1_5800f542ea203 = new tdBlock();
block_td_uid_1_5800f542ea203.id = "td_uid_1_5800f542ea203";
block_td_uid_1_5800f542ea203.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5800f542ea203_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5800f542ea203.td_column_number = "3";
block_td_uid_1_5800f542ea203.block_type = "td_block_mega_menu";
block_td_uid_1_5800f542ea203.post_count = "4";
block_td_uid_1_5800f542ea203.found_posts = "51";
block_td_uid_1_5800f542ea203.header_color = "";
block_td_uid_1_5800f542ea203.ajax_pagination_infinite_stop = "";
block_td_uid_1_5800f542ea203.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_1_5800f542ea203);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5800f542ea203" id="td_uid_2_5800f542ecdec" data-td_block_id="td_uid_1_5800f542ea203" data-td_filter_value="" href="http://studentnewsgrid.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5800f542ea203"  id="td_uid_3_5800f542ecf8b" data-td_block_id="td_uid_1_5800f542ea203" data-td_filter_value="7" href="http://studentnewsgrid.com/category/news/campus-news/">Campus news</a><a class="mega-menu-sub-cat-td_uid_1_5800f542ea203"  id="td_uid_4_5800f542ed1b0" data-td_block_id="td_uid_1_5800f542ea203" data-td_filter_value="175" href="http://studentnewsgrid.com/category/news/global-news/">Global news</a><a class="mega-menu-sub-cat-td_uid_1_5800f542ea203"  id="td_uid_5_5800f542ed3c2" data-td_block_id="td_uid_1_5800f542ea203" data-td_filter_value="131" href="http://studentnewsgrid.com/category/news/local-sa-news/">Local SA news</a></div></div><div id=td_uid_1_5800f542ea203 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/wits-fmf-leader-busiswe-speaks-about-the-movement/" rel="bookmark" title="Wits FMF leader speaks about the movement"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FullSizeRender-1-218x150.jpg" alt="" title="Wits FMF leader speaks about the movement"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/wits-fmf-leader-busiswe-speaks-about-the-movement/" rel="bookmark" title="Wits FMF leader speaks about the movement">Wits FMF leader speaks about the movement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/rhodes-vc-speaks-higher-educations-chronic-underfunding/" rel="bookmark" title="Rhodes VC speaks of higher education&#8217;s chronic underfunding"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/sizwe-mabizela-city-press-218x150.jpg" alt="" title="Rhodes VC speaks of higher education&#8217;s chronic underfunding"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/rhodes-vc-speaks-higher-educations-chronic-underfunding/" rel="bookmark" title="Rhodes VC speaks of higher education&#8217;s chronic underfunding">Rhodes VC speaks of higher education&#8217;s chronic underfunding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/march-free-education-poor-rhodes-university/" rel="bookmark" title="March for free education for the poor at Rhodes University"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/pic-218x150.jpg" alt="" title="March for free education for the poor at Rhodes University"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/march-free-education-poor-rhodes-university/" rel="bookmark" title="March for free education for the poor at Rhodes University">March for free education for the poor at Rhodes University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/wits-fmf-leadership-address-media/" rel="bookmark" title="Wits FMF leadership address media"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/photo-218x150.png" alt="" title="Wits FMF leadership address media"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/wits-fmf-leadership-address-media/" rel="bookmark" title="Wits FMF leadership address media">Wits FMF leadership address media</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5800f542ea203" data-td_block_id="td_uid_1_5800f542ea203"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5800f542ea203" data-td_block_id="td_uid_1_5800f542ea203"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-686"><a href="http://studentnewsgrid.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5800f5430f4e4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5800f5430f4e4" ><script>var block_td_uid_6_5800f5430f4e4 = new tdBlock();
block_td_uid_6_5800f5430f4e4.id = "td_uid_6_5800f5430f4e4";
block_td_uid_6_5800f5430f4e4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5800f5430f4e4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5800f5430f4e4.td_column_number = "3";
block_td_uid_6_5800f5430f4e4.block_type = "td_block_mega_menu";
block_td_uid_6_5800f5430f4e4.post_count = "5";
block_td_uid_6_5800f5430f4e4.found_posts = "34";
block_td_uid_6_5800f5430f4e4.header_color = "";
block_td_uid_6_5800f5430f4e4.ajax_pagination_infinite_stop = "";
block_td_uid_6_5800f5430f4e4.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_6_5800f5430f4e4);
</script><div id=td_uid_6_5800f5430f4e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/flashback-earthdance-global-shift/" rel="bookmark" title="Flashback to Earthdance &#8211; The global shift"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/earthdance-act-218x150.jpeg" alt="" title="Flashback to Earthdance &#8211; The global shift"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/flashback-earthdance-global-shift/" rel="bookmark" title="Flashback to Earthdance &#8211; The global shift">Flashback to Earthdance &#8211; The global shift</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/puk-fm-local-top-ten-october-12/" rel="bookmark" title="PUK FM Local Top Ten October 12"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/maxresdefault-218x150.jpg" alt="" title="PUK FM Local Top Ten October 12"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/puk-fm-local-top-ten-october-12/" rel="bookmark" title="PUK FM Local Top Ten October 12">PUK FM Local Top Ten October 12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/album-review-nasty-c-bad-hair/" rel="bookmark" title="Album Review: Nasty C &#8211; Bad Hair"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/NastyC-218x150.jpg" alt="" title="Album Review: Nasty C &#8211; Bad Hair"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/album-review-nasty-c-bad-hair/" rel="bookmark" title="Album Review: Nasty C &#8211; Bad Hair">Album Review: Nasty C &#8211; Bad Hair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/puk-fm-local-top-ten-september-28/" rel="bookmark" title="PUK FM Local Top Ten September 28"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/maxresdefault-218x150.jpg" alt="" title="PUK FM Local Top Ten September 28"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/puk-fm-local-top-ten-september-28/" rel="bookmark" title="PUK FM Local Top Ten September 28">PUK FM Local Top Ten September 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/introducing-crawling-king-snake/" rel="bookmark" title="Introducing Crawling King Snake"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/cksperdeby-218x150.jpg" alt="" title="Introducing Crawling King Snake"/></a></div>                <a href="http://studentnewsgrid.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/introducing-crawling-king-snake/" rel="bookmark" title="Introducing Crawling King Snake">Introducing Crawling King Snake</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5800f5430f4e4" data-td_block_id="td_uid_6_5800f5430f4e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5800f5430f4e4" data-td_block_id="td_uid_6_5800f5430f4e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-688"><a href="http://studentnewsgrid.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5800f54315a81_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5800f54315a81" ><script>var block_td_uid_7_5800f54315a81 = new tdBlock();
block_td_uid_7_5800f54315a81.id = "td_uid_7_5800f54315a81";
block_td_uid_7_5800f54315a81.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5800f54315a81_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5800f54315a81.td_column_number = "3";
block_td_uid_7_5800f54315a81.block_type = "td_block_mega_menu";
block_td_uid_7_5800f54315a81.post_count = "5";
block_td_uid_7_5800f54315a81.found_posts = "25";
block_td_uid_7_5800f54315a81.header_color = "";
block_td_uid_7_5800f54315a81.ajax_pagination_infinite_stop = "";
block_td_uid_7_5800f54315a81.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_7_5800f54315a81);
</script><div id=td_uid_7_5800f54315a81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" rel="bookmark" title="#FeesMustFall: Is it still about the fees?"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall-218x150.jpg" alt="" title="#FeesMustFall: Is it still about the fees?"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" rel="bookmark" title="#FeesMustFall: Is it still about the fees?">#FeesMustFall: Is it still about the fees?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-falling-apart-ufs/" rel="bookmark" title="#FeesMustFall… falling apart at UFS?"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/IMG_4893-218x150.jpg" alt="" title="#FeesMustFall… falling apart at UFS?"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-falling-apart-ufs/" rel="bookmark" title="#FeesMustFall… falling apart at UFS?">#FeesMustFall… falling apart at UFS?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/sanparks-celebrates-natural-heritage/" rel="bookmark" title="SANParks celebrates our natural heritage"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/SANparks-celebrates-218x150.jpg" alt="" title="SANParks celebrates our natural heritage"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/sanparks-celebrates-natural-heritage/" rel="bookmark" title="SANParks celebrates our natural heritage">SANParks celebrates our natural heritage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/i-hit-that/" rel="bookmark" title="I Hit That"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/I-Hit-That-Megon-Venter-218x150.jpg" alt="" title="I Hit That"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/i-hit-that/" rel="bookmark" title="I Hit That">I Hit That</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/black-hair-become-beautiful/" rel="bookmark" title="When does black hair become beautiful?"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/Models-collage-21_860x808-218x150.jpg" alt="" title="When does black hair become beautiful?"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/black-hair-become-beautiful/" rel="bookmark" title="When does black hair become beautiful?">When does black hair become beautiful?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5800f54315a81" data-td_block_id="td_uid_7_5800f54315a81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5800f54315a81" data-td_block_id="td_uid_7_5800f54315a81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-624"><a href="http://studentnewsgrid.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5800f5431b914_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5800f5431b914" ><script>var block_td_uid_8_5800f5431b914 = new tdBlock();
block_td_uid_8_5800f5431b914.id = "td_uid_8_5800f5431b914";
block_td_uid_8_5800f5431b914.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"124","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5800f5431b914_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5800f5431b914.td_column_number = "3";
block_td_uid_8_5800f5431b914.block_type = "td_block_mega_menu";
block_td_uid_8_5800f5431b914.post_count = "5";
block_td_uid_8_5800f5431b914.found_posts = "16";
block_td_uid_8_5800f5431b914.header_color = "";
block_td_uid_8_5800f5431b914.ajax_pagination_infinite_stop = "";
block_td_uid_8_5800f5431b914.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_5800f5431b914);
</script><div id=td_uid_8_5800f5431b914 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/diversity-within-sa-rugby/" rel="bookmark" title="Diversity within SA Rugby"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/activaterugby-218x150.png" alt="" title="Diversity within SA Rugby"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/diversity-within-sa-rugby/" rel="bookmark" title="Diversity within SA Rugby">Diversity within SA Rugby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/tut-edge-uj-become-varsity-football-2016-champions/" rel="bookmark" title="TUT edge UJ to become Varsity Football 2016 champions"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/Varsity_Sports_SA_Logo-218x150.png" alt="" title="TUT edge UJ to become Varsity Football 2016 champions"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/tut-edge-uj-become-varsity-football-2016-champions/" rel="bookmark" title="TUT edge UJ to become Varsity Football 2016 champions">TUT edge UJ to become Varsity Football 2016 champions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/tut-sink-nwu-reach-2016-varsity-football-final/" rel="bookmark" title="TUT sink NWU to reach the 2016 Varsity Football final"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/TUT-pic-218x150.jpg" alt="" title="TUT sink NWU to reach the 2016 Varsity Football final"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/tut-sink-nwu-reach-2016-varsity-football-final/" rel="bookmark" title="TUT sink NWU to reach the 2016 Varsity Football final">TUT sink NWU to reach the 2016 Varsity Football final</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/09/sa-premier-hockey-league-launched/" rel="bookmark" title="SA Premier Hockey League launched"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/09/sapremierhockeyleaguelaunched-218x150.jpg" alt="" title="SA Premier Hockey League launched"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/09/sa-premier-hockey-league-launched/" rel="bookmark" title="SA Premier Hockey League launched">SA Premier Hockey League launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/08/murray-coetzee-discusses-upcoming-red-bull-campus-cricket/" rel="bookmark" title="Murray Coetzee discusses upcoming Red Bull Campus Cricket"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/08/red-bull-cricket-218x150.jpg" alt="" title="Murray Coetzee discusses upcoming Red Bull Campus Cricket"/></a></div>                <a href="http://studentnewsgrid.com/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/08/murray-coetzee-discusses-upcoming-red-bull-campus-cricket/" rel="bookmark" title="Murray Coetzee discusses upcoming Red Bull Campus Cricket">Murray Coetzee discusses upcoming Red Bull Campus Cricket</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5800f5431b914" data-td_block_id="td_uid_8_5800f5431b914"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5800f5431b914" data-td_block_id="td_uid_8_5800f5431b914"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-464"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="http://studentnewsgrid.com/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-687"><a href="http://studentnewsgrid.com/members/">Members</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-573"><a href="http://studentnewsgrid.com/student-radio/">Student Radio</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-574"><a href="http://studentnewsgrid.com/student-radio/listen-to-puk-fm/">Listen to Puk FM</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-575"><a href="http://studentnewsgrid.com/student-radio/listen-to-uct-radio-live/">Listen to UCT Radio live</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-576"><a href="http://studentnewsgrid.com/student-radio/listen-to-kovsie-fm/">Listen to Kovsie FM</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-577"><a href="http://studentnewsgrid.com/student-radio/listen-to-mfm/">Listen to MFM</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578"><a href="http://studentnewsgrid.com/student-radio/listen-to-tuks-fm/">Listen to Tuks FM</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-559"><a href="#">News by region</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-562"><a href="http://studentnewsgrid.com/tag/cape-town/">Cape Town</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-563"><a href="http://studentnewsgrid.com/tag/grahamstown/">Grahamstown</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-564"><a href="http://studentnewsgrid.com/tag/johannesburg/">Johannesburg</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-565"><a href="http://studentnewsgrid.com/tag/pretoria/">Pretoria</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-561"><a href="http://studentnewsgrid.com/tag/africa/">Africa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-event td-menu-item td-normal-menu menu-item-724"><a href="http://studentnewsgrid.com/events/event/">Events &#038; Specials</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://studentnewsgrid.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://studentnewsgrid.com/">
            <img class="td-retina-data" data-retina="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/logo-header@2x.png" src="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-272x90.png" alt=""/>
            <span class="td-visual-hidden">SNG</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="adplugg-tag" data-adplugg-zone="header_banner"></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://studentnewsgrid.com/category/features/"><span itemprop="title">Features</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "#FeesMustFall: Is it still about the fees?"><meta itemprop="url" content = "http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/">#FeesMustFall: Is it still about the fees?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1627" class="post-1627 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-fees-2017 tag-fees-must-fall tag-fees-must-fall-2016 tag-fees-must-fall-reloaded tag-free-higher-education tag-protest tag-uct tag-wits" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://studentnewsgrid.com/category/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">#FeesMustFall: Is it still about the fees?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://studentnewsgrid.com/author/tammyfray/">Tammy Fray</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T16:01:34+00:00" >October 14, 2016</time></span>                    <div class="td-post-comments"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1627">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%23FeesMustFall%3A+Is+it+still+about+the+fees%3F&url=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F&via=StudentNewsGrid"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/&amp;media=http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg&description=%23FeesMustFall%3A+Is+it+still+about+the+fees%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%23FeesMustFall%3A+Is+it+still+about+the+fees%3F%20-%20http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg" data-caption=""><img width="696" height="472" class="entry-thumb td-modal-image" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall-696x472.jpg" alt="" title="feesmustfall"/></a></div>
        <p>The 2015 #FeesMustFall movement had the country wrapped in its cloak of idealism with students protesting together despite racial and cultural differences. It was truly the picturesque view of the democratic rainbow nation. Social media platforms were ablaze with visuals showcasing the theme of racial unity in the face of adversity. Black and white students were seen holding hands, passionately singing and dancing together. They triumphantly embraced one another as their united cry for a 0% fee increment was positively answered by government. However, the atmosphere permeating through the 2016 #FeesMustFall protests is vastly different from its predecessor. As the protests have progressed around the country, they have increasingly revealed a conflict of interest between black and white students at various institutions. This conflict of interest has been attributed to the concept of white privilege. This concept has been increasingly referenced to by #FeesMustFall activists as of late.<br />
<span id="more-1627"></span><strong><br />
UCT<br />
</strong>In a video captured by 3rd Degree reporters, a black female student at the University of Cape Town (UCT) identifies white privilege as that which governs the culture of the institution. “We have eight students who have been criminalized, firstly because they are black and secondly because they are facing up to white power, white supremacy and white arrogance at UCT”, stated the speaker amid the cheers of students present. The speaker further elaborated on the concept of white privilege by saying that being a person of colour in South Africa can be likened to being in a perpetual state of oppression. The video draws to a close as the speaker directly addresses white students by saying “You are going to use you’re privilege to mobilize and stand in solidarity with us. This is not open for discussion. I’m instructing you.”</p>
<p>As the Fees Must Fall protests have continued to disrupt academic activities across the country, we have seen the rise of movements asking for universities to be opened. In late September #ReOpenUCT started up its own Twitter page. The movement is “trying to keep UCT open in spite of disruptions. We are not against more affordable fees!” While #ReOpenUCT is not against the principle behind the Fees Must Fall movement; the creation of such a movement has highlighted racial divisions amongst students. SNG spoke to Caira Blignaut, third year student at UCT, who said that “there was such a clear racial divide. Most of the students and lecturers supporting #OpenUct were white people and most of the people who were supporting the #FeesMustFall movement were people of colour. On the video footage you can clearly see this.”</p>
<p>UCT’s Varsity Newspaper editor-in-chief Aisha Kareem Abdool, cautioned against the notion of examining the protest from a purely racial black versus white perspective. Abdool commented that he “wouldn’t say that it is only between black and white students because there are colored students, Asian students, Indian students and black international students so it really has more to do with people’s backgrounds, where they are coming from and their own personal feelings towards the situation.” Abdool also mentioned that the racial split in support for the #FeesMustFall protest arises from white students’ inability to understand where black students are coming from.</p>
<p>According to Abdool “last year there was a lot of support for the protest regardless of racial groups, however this year I think that the longer the protest has dragged on, the more it tends to become racialized. The more the white ‘supporters’ start to miss out on classes, or feel excluded in the space they tend to withdraw their support.” Abdool further explained that generally white students at UCT feel that the rationale behind the protest is being lost because in comparison to the previous year’s #FMF movement, the main objective of the 2016 #FMF protest is harder to ascertain. He concluded by saying that “there are quite a few different causes that all of the protestors are putting under one banner.”</p>
<p><iframe width="640" height="480" src="https://www.youtube.com/embed/Akr2-Bq8N8s?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong>Wits<br />
</strong>At the University of Witwaterstrand (Wits), a Whatsapp voice note went viral after the female speaker in the voice note warned that the #FeesMustFall protestors had said that “in order to get Habib’s attention, at least one white student must die, whether male or female.” The speaker in the voice note explained that the motivation behind this statement was to express displeasure at the perceived manner in which Vice-Chancellor Adam Habib was handling the protests. The speaker elaborates by saying that the protestors feel that Habib is arrogant and this arrogance is further aggravating them.</p>
<p>A video recorded by <em>TimesLive</em> at the #KeepWitsOpen protest clearly revealed the dissent brewing between students caused by the concept of white privilege. In the video, a black male student can be seen angrily yelling to those around him that the police were not intimidating the #KeepWitsOpen protestors because they are mainly comprised of white students. The second frame of the clip shows a white female student, who was part of the #KeepWitsOpen protestors, criticizing a black male student from the #FeesMustFall protestors about not attending discussions and negotiations to consolidate a joint way forward.The black male student responds d by saying , “go back to the Netherlands, they need you there.” As the clip progresses, we see a white male student in a wide brim hat attempt to intimidate the #KeepWitsOpen protestors by blocking their paths and ripping their placards. “This university isn’t just for white people, it’s for black people, it’s for South Africa and here you are just trying to be privileged entitled f****”, he shouts.</p>
<p>The clip ends with a rousing speech from student activist Vuyani Pambo addressing the #FeesMustFall protestors after the #KeepWitsOpen protestors had retreated. Pambo spoke of the perceived white arrogance and supremacy that is at the core of the #KeepWitsOpen movement. “White people must not think we are stupid. We can read the innuendo’s, the underplay in their words”, said Pambo. He then touched on the history of Wits and stated that the mines on which the university was built were intended solely for the benefit of white people. Pambo went on to say that “the grandchildren of those that built this university are saying that they are taking back Wits. We have one conclusion from that, and that is that they are taking Wits back to white hands and our protest has been saying that we must extend the space [institution] for people who look like me and you.”</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/EMqLu3TQsTk?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong>NMMU<br />
</strong>In Port Elizabeth, much like at Wits, Nelson Mandela Metropolitan University (NMMU) witnessed students divide under the banners of #OpenNMMU and #FeesMustFall. <em>eNCA</em> aired an insert showing students from opposite sides engaging with one another on the concept of white privilege and academic concerns. A black male student from the #FeesMustFall movement can be seen appealing to the white male student from the #OpenNMMU movement saying “it’s wrong that the white students are fighting for the university to open and the black students are fighting otherwise. Can’t we all just come together?”</p>
<p>Emily van Heerden, editor-in-chief of NMMYou online news publication, confirmed that the protest has become a chasm between white and black students. “When a mass meeting was hosted with all the stakeholders, the white parents were asked to leave because the black parents could not afford to be in attendance”, said van Heerden. Van Heerden added that because the #OpenNMMU campaign had protection and surveillance from the police coupled with the fact that the campaign was mostly comprised of white students, the campaigners were accused of exploiting their white privilege.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/0wLIvZQ8VIc?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong>UP<br />
</strong>At the University of Pretoria (UP) Chad Johnston, Perdeby News Editor, recalls a standoff between Afriforum students and protesting students some weeks ago. “Here we can definitely see that there’s a split between black and white students. I think it’s due to the demographics at [UP].” Johnston went on to explain that the main reasons for the altercations and tensions between black and white students is because the majority of white students want to return to classes whereas the #FMF protestors who are predominantly black students, want to continue the fight for free education.</p>
<p><strong>UFS<br />
</strong>At the University of the Free State (UFS), a Whatsapp group chat was established to allow students to debate and discuss their views regarding the protests. The conversation hastily escalated when the issue of white privilege was mentioned (For the sake of privacy their names will not be made public). One student said that “white privilege is a reality and you might not experience it but if you say it doesn’t exist you are naïve.” This message was met with a flurry of backlash and another student responded by saying that “people don’t know the economic backgrounds that you come from and assume that you are rich just because you are white.” The Whatsapp group did not leave much room for critical discussion and establishment of a way forward due to the fact that the topic of conversation could not be dissuaded from the issue of white privilege.</p>
<p>While the #FeesMustFall protest of 2015 stemmed from frustration regarding the exorbitant fees at South African universities, it is clear that this year’s protests are about a great deal more than just education. 2016’s #FeesMustFall protest action has shown us that #FMF protesting students intend to dismantle the current status quo entirely, a system perceived to be governed by white privilege.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://studentnewsgrid.com/tag/fees-2017/">Fees 2017</a></li><li><a href="http://studentnewsgrid.com/tag/fees-must-fall/">Fees Must Fall</a></li><li><a href="http://studentnewsgrid.com/tag/fees-must-fall-2016/">Fees Must Fall 2016</a></li><li><a href="http://studentnewsgrid.com/tag/fees-must-fall-reloaded/">Fees Must Fall Reloaded</a></li><li><a href="http://studentnewsgrid.com/tag/free-higher-education/">Free higher education</a></li><li><a href="http://studentnewsgrid.com/tag/protest/">Protest</a></li><li><a href="http://studentnewsgrid.com/tag/uct/">UCT</a></li><li><a href="http://studentnewsgrid.com/tag/wits/">Wits</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%23FeesMustFall%3A+Is+it+still+about+the+fees%3F&url=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F&via=StudentNewsGrid"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/&amp;media=http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg&description=%23FeesMustFall%3A+Is+it+still+about+the+fees%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%23FeesMustFall%3A+Is+it+still+about+the+fees%3F%20-%20http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/" data-text="#FeesMustFall: Is it still about the fees?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://studentnewsgrid.com/2016/10/flashback-earthdance-global-shift/">Flashback to Earthdance &#8211; The global shift</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://studentnewsgrid.com/author/tammyfray/"><img src="//www.gravatar.com/avatar/8124ef2ac0f0bbf8fd715619d0c1ecdb?s=96&#038;r=pg&#038;d=mm" class="avatar user-236-avatar avatar-96 photo" width="96" height="96" alt="Profile photo of Tammy Fray" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://studentnewsgrid.com/author/tammyfray/">Tammy Fray</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tammy Fray"></span><meta itemprop="datePublished" content="2016-10-14T16:01:34+00:00"><meta itemprop="dateModified" content="2016-10-14T16:01:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://studentnewsgrid.com/2016/10/feesmustfall-still-fees/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-272x90.png"></span><meta itemprop="name" content="SNG"></span><meta itemprop="headline " content="#FeesMustFall: Is it still about the fees?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FeesMustFall.jpg"><meta itemprop="width" content="734"><meta itemprop="height" content="498"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5800f5432fe35_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5800f5432fe35" ><script>var block_td_uid_10_5800f5432fe35 = new tdBlock();
block_td_uid_10_5800f5432fe35.id = "td_uid_10_5800f5432fe35";
block_td_uid_10_5800f5432fe35.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5800f5432fe35_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":1627,"live_filter_cur_post_author":"236"}';
block_td_uid_10_5800f5432fe35.td_column_number = "3";
block_td_uid_10_5800f5432fe35.block_type = "td_block_related_posts";
block_td_uid_10_5800f5432fe35.post_count = "3";
block_td_uid_10_5800f5432fe35.found_posts = "13";
block_td_uid_10_5800f5432fe35.header_color = "";
block_td_uid_10_5800f5432fe35.ajax_pagination_infinite_stop = "";
block_td_uid_10_5800f5432fe35.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_10_5800f5432fe35);
</script><h4 class="td-related-title"><a id="td_uid_11_5800f5433108c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5800f5432fe35" href="#">RELATED ARTICLES</a><a id="td_uid_12_5800f543310d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5800f5432fe35" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5800f5432fe35 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/wits-fmf-leader-busiswe-speaks-about-the-movement/" rel="bookmark" title="Wits FMF leader speaks about the movement"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FullSizeRender-1-218x150.jpg" alt="" title="Wits FMF leader speaks about the movement"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/wits-fmf-leader-busiswe-speaks-about-the-movement/" rel="bookmark" title="Wits FMF leader speaks about the movement">Wits FMF leader speaks about the movement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-falling-apart-ufs/" rel="bookmark" title="#FeesMustFall… falling apart at UFS?"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/IMG_4893-218x150.jpg" alt="" title="#FeesMustFall… falling apart at UFS?"/></a></div>                <a href="http://studentnewsgrid.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/feesmustfall-falling-apart-ufs/" rel="bookmark" title="#FeesMustFall… falling apart at UFS?">#FeesMustFall… falling apart at UFS?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/rhodes-vc-speaks-higher-educations-chronic-underfunding/" rel="bookmark" title="Rhodes VC speaks of higher education&#8217;s chronic underfunding"><img width="218" height="150" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/sizwe-mabizela-city-press-218x150.jpg" alt="" title="Rhodes VC speaks of higher education&#8217;s chronic underfunding"/></a></div>                <a href="http://studentnewsgrid.com/category/news/campus-news/" class="td-post-category">Campus news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/rhodes-vc-speaks-higher-educations-chronic-underfunding/" rel="bookmark" title="Rhodes VC speaks of higher education&#8217;s chronic underfunding">Rhodes VC speaks of higher education&#8217;s chronic underfunding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5800f5432fe35" data-td_block_id="td_uid_10_5800f5432fe35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5800f5432fe35" data-td_block_id="td_uid_10_5800f5432fe35"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/feesmustfall-still-fees/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>		</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5800f54334c62_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,478</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/StudentNewsGrid">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">306</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/StudentNewsGrid">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="sidebar_2"></div></aside><aside class="widget widget_calendar eo_widget_calendar"><div class="block-title"><span>Events &#038; Specials</span></div><div id='eo_calendar_widget-5_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-5' ><table id='wp-calendar'><caption> October 2016 </caption><thead><tr><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th><th title='Sunday' scope='col'>S</th></tr></thead><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='http://studentnewsgrid.com?eo_month=2016-09'>&laquo; Sep</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='http://studentnewsgrid.com?eo_month=2016-11'> Nov &raquo; </a></td>
			</tr></tfoot><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2016-10-01' class='eo-past-date event eo-event-venue-stones-long-street eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-specials eo-event-tag-stones eo-event-past eo-multi-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-johannesburg eo-event-tag-wam eo-event-tag-exhibition eo-event-tag-wits-art-museum eo-event-venue-various-venues-in-cape-town eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour'> <a title='Friday Fever at Stones Long Street&#013;&#010;Walter Battiss: I invented myself&#8230;&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/01'> 1 </a></td><td data-eo-wc-date='2016-10-02' class='eo-past-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-johannesburg eo-event-tag-wam eo-event-past eo-event-tag-exhibition eo-event-tag-wits-art-museum eo-event-venue-various-venues-in-cape-town eo-event-tag-cape-town eo-event-tag-the-arts eo-event-tag-theatre eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour'> <a title='Walter Battiss: I invented myself&#8230;&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/02'> 2 </a></td></tr><tr><td data-eo-wc-date='2016-10-03' class='eo-past-date event eo-event-venue-chesanyama-grillhouse eo-event-cat-specials eo-event-tag-braamfontein eo-event-tag-food eo-event-tag-food-specials eo-event-tag-johannesburg eo-event-past eo-all-day eo-event-venue-foreign-exchange-bar eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-venue-spiros eo-event-tag-specials eo-event-venue-cafe-chameleon eo-event-venue-stones-long-street eo-event-tag-stones eo-event-venue-various-venues-in-cape-town eo-event-cat-art-theatre eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-cafe-mexicho eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-venue-tin-roof-claremont eo-multi-day'> <a title='Chesanyama Braamfontein burger special&#013;&#010;The Foreign Exchange Bar &#8211; Monday 2 for 1 drinks&#013;&#010;Spiro&#8217;s 500g Rump special&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Cafe Mexicho Margarita Mondays&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;2 for 1 Steak special HQ restaurant&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Tin Roof Claremont Happy Hour' href='http://studentnewsgrid.com/events/event/on/2016/10/03'> 3 </a></td><td data-eo-wc-date='2016-10-04' class='eo-past-date event eo-event-venue-tin-roof-claremont eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-past eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-cafe-mexicho eo-event-tag-johannesburg eo-event-venue-various-venues-in-cape-town eo-event-cat-art-theatre eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-tag-food-specials eo-event-venue-spiros eo-event-venue-jack-rabbits eo-event-cat-events eo-event-cat-music-parties eo-event-tag-durban eo-event-tag-live-music eo-event-tag-music'> <a title='Tin Roof Claremont Happy Hour&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cafe Mexicho Tequila Tuesdays&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Date Night Tuesdays at HQ restaurant&#013;&#010;T bone Tuesdays at Spiro&#8217;s&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Open Mic Tuesdays at Jack Rabbit&#8217;s' href='http://studentnewsgrid.com/events/event/on/2016/10/04'> 4 </a></td><td data-eo-wc-date='2016-10-05' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-wam eo-event-tag-drinks eo-event-venue-various-venues-in-cape-town eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Walter Battiss: I invented myself&#8230;&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Student nights at Sgt Pepper' href='http://studentnewsgrid.com/events/event/on/2016/10/05'> 5 </a></td><td data-eo-wc-date='2016-10-06' class='eo-past-date event eo-event-venue-cloof-wine-estate eo-event-cat-events eo-event-tag-festivals eo-event-tag-live-music eo-event-tag-rocking-the-daisies eo-event-tag-western-cape eo-event-past eo-multi-day eo-all-day eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-wam eo-event-tag-drinks eo-event-venue-various-venues-in-cape-town eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights'> <a title='Rocking the Daisies 2016&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Walter Battiss: I invented myself&#8230;&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Student nights at Sgt Pepper' href='http://studentnewsgrid.com/events/event/on/2016/10/06'> 6 </a></td><td data-eo-wc-date='2016-10-07' class='eo-past-date event eo-event-venue-cloof-wine-estate eo-event-cat-events eo-event-tag-festivals eo-event-tag-live-music eo-event-tag-rocking-the-daisies eo-event-tag-western-cape eo-event-past eo-multi-day eo-all-day eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-wam eo-event-venue-stones-long-street eo-event-tag-drinks eo-event-tag-stones eo-event-venue-various-venues-in-cape-town eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-cafe-caprice eo-event-venue-salt-rock-shopping-centre eo-event-tag-durban eo-event-venue-mixas eo-event-tag-happy-hour eo-event-cat-music-parties eo-event-tag-braamfontein'> <a title='Rocking the Daisies 2016&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Walter Battiss: I invented myself&#8230;&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Friday Fever at Stones Long Street&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Fiesta Fridays at Cafe Caprice&#013;&#010;HAPPY FRIDAYS @ AL FRESCO’S (SALT ROCK) KZN&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Old Fort Fridays Braamfontein' href='http://studentnewsgrid.com/events/event/on/2016/10/07'> 7 </a></td><td data-eo-wc-date='2016-10-08' class='eo-past-date event eo-event-venue-cloof-wine-estate eo-event-cat-events eo-event-tag-festivals eo-event-tag-live-music eo-event-tag-rocking-the-daisies eo-event-tag-western-cape eo-event-past eo-multi-day eo-all-day eo-event-venue-stones-long-street eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-specials eo-event-tag-stones eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-wam eo-event-venue-various-venues-in-cape-town eo-event-tag-the-arts eo-event-tag-theatre eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour'> <a title='Rocking the Daisies 2016&#013;&#010;Friday Fever at Stones Long Street&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Walter Battiss: I invented myself&#8230;&#013;&#010;Cape Town Fringe Festival 22 Sep &#8211; 08 Oct.&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/08'> 8 </a></td><td data-eo-wc-date='2016-10-09' class='eo-past-date event eo-event-venue-cloof-wine-estate eo-event-cat-events eo-event-tag-festivals eo-event-tag-live-music eo-event-tag-rocking-the-daisies eo-event-tag-western-cape eo-event-past eo-multi-day eo-all-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-wam eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour'> <a title='Rocking the Daisies 2016&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Walter Battiss: I invented myself&#8230;&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/09'> 9 </a></td></tr><tr><td data-eo-wc-date='2016-10-10' class='eo-past-date event eo-event-venue-chesanyama-grillhouse eo-event-cat-specials eo-event-tag-braamfontein eo-event-tag-food eo-event-tag-food-specials eo-event-tag-johannesburg eo-event-past eo-all-day eo-event-venue-foreign-exchange-bar eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-venue-spiros eo-event-tag-specials eo-event-venue-cafe-chameleon eo-event-venue-stones-long-street eo-event-tag-stones eo-event-venue-cafe-mexicho eo-event-tag-melville eo-event-tag-ratz eo-event-venue-hq-restaurant eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-tin-roof-claremont eo-multi-day'> <a title='Chesanyama Braamfontein burger special&#013;&#010;The Foreign Exchange Bar &#8211; Monday 2 for 1 drinks&#013;&#010;Spiro&#8217;s 500g Rump special&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cafe Mexicho Margarita Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;2 for 1 Steak special HQ restaurant&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Tin Roof Claremont Happy Hour' href='http://studentnewsgrid.com/events/event/on/2016/10/10'> 10 </a></td><td data-eo-wc-date='2016-10-11' class='eo-past-date event eo-event-venue-tin-roof-claremont eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-past eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-cafe-mexicho eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-hq-restaurant eo-event-tag-food-specials eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-spiros eo-event-venue-jack-rabbits eo-event-cat-events eo-event-cat-music-parties eo-event-tag-durban eo-event-tag-live-music eo-event-tag-music'> <a title='Tin Roof Claremont Happy Hour&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Cafe Mexicho Tequila Tuesdays&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Date Night Tuesdays at HQ restaurant&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;T bone Tuesdays at Spiro&#8217;s&#013;&#010;Open Mic Tuesdays at Jack Rabbit&#8217;s' href='http://studentnewsgrid.com/events/event/on/2016/10/11'> 11 </a></td><td data-eo-wc-date='2016-10-12' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Student nights at Sgt Pepper' href='http://studentnewsgrid.com/events/event/on/2016/10/12'> 12 </a></td><td data-eo-wc-date='2016-10-13' class='eo-past-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-past eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights eo-event-venue-club-89 eo-event-tag-live-music eo-multi-day'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Student nights at Sgt Pepper&#013;&#010;Club 89 Student Nights' href='http://studentnewsgrid.com/events/event/on/2016/10/13'> 13 </a></td><td data-eo-wc-date='2016-10-14' class='today event eo-event-venue-club-89 eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-tag-live-music eo-event-past eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-running eo-event-venue-stones-long-street eo-event-tag-drinks eo-event-tag-stones eo-event-future eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-cafe-caprice eo-event-venue-salt-rock-shopping-centre eo-event-tag-durban eo-event-cat-music-parties eo-event-tag-braamfontein'> <a title='Club 89 Student Nights&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Friday Fever at Stones Long Street&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Fiesta Fridays at Cafe Caprice&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;HAPPY FRIDAYS @ AL FRESCO’S (SALT ROCK) KZN&#013;&#010;Old Fort Fridays Braamfontein' href='http://studentnewsgrid.com/events/event/on/2016/10/14'> 14 </a></td><td data-eo-wc-date='2016-10-15' class='eo-future-date event eo-event-venue-stones-long-street eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-specials eo-event-tag-stones eo-event-running eo-multi-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-future eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour'> <a title='Friday Fever at Stones Long Street&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/15'> 15 </a></td><td data-eo-wc-date='2016-10-16' class='eo-future-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-future eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour'> <a title='Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/16'> 16 </a></td></tr><tr><td data-eo-wc-date='2016-10-17' class='eo-future-date event eo-event-venue-chesanyama-grillhouse eo-event-cat-specials eo-event-tag-braamfontein eo-event-tag-food eo-event-tag-food-specials eo-event-tag-johannesburg eo-event-future eo-all-day eo-event-venue-foreign-exchange-bar eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-venue-spiros eo-event-tag-specials eo-event-venue-cafe-chameleon eo-event-venue-stones-long-street eo-event-tag-stones eo-event-venue-cafe-mexicho eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-venue-tin-roof-claremont eo-multi-day'> <a title='Chesanyama Braamfontein burger special&#013;&#010;The Foreign Exchange Bar &#8211; Monday 2 for 1 drinks&#013;&#010;Spiro&#8217;s 500g Rump special&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cafe Mexicho Margarita Mondays&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;2 for 1 Steak special HQ restaurant&#013;&#010;Tin Roof Claremont Happy Hour' href='http://studentnewsgrid.com/events/event/on/2016/10/17'> 17 </a></td><td data-eo-wc-date='2016-10-18' class='eo-future-date event eo-event-venue-tin-roof-claremont eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-future eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-cafe-mexicho eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-spiros eo-event-tag-food-specials eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-venue-jack-rabbits eo-event-cat-events eo-event-cat-music-parties eo-event-tag-durban eo-event-tag-live-music eo-event-tag-music'> <a title='Tin Roof Claremont Happy Hour&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cafe Mexicho Tequila Tuesdays&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;T bone Tuesdays at Spiro&#8217;s&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Date Night Tuesdays at HQ restaurant&#013;&#010;Open Mic Tuesdays at Jack Rabbit&#8217;s' href='http://studentnewsgrid.com/events/event/on/2016/10/18'> 18 </a></td><td data-eo-wc-date='2016-10-19' class='eo-future-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-future eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Student nights at Sgt Pepper' href='http://studentnewsgrid.com/events/event/on/2016/10/19'> 19 </a></td><td data-eo-wc-date='2016-10-20' class='eo-future-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-future eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights eo-event-venue-club-89 eo-event-tag-live-music eo-multi-day'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Student nights at Sgt Pepper&#013;&#010;Club 89 Student Nights' href='http://studentnewsgrid.com/events/event/on/2016/10/20'> 20 </a></td><td data-eo-wc-date='2016-10-21' class='eo-future-date event eo-event-venue-club-89 eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-tag-live-music eo-event-future eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-melville eo-event-tag-ratz eo-event-venue-cafe-caprice eo-event-venue-salt-rock-shopping-centre eo-event-tag-durban eo-event-venue-mixas eo-event-tag-happy-hour eo-event-cat-music-parties eo-event-tag-braamfontein'> <a title='Club 89 Student Nights&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Friday Fever at Stones Long Street&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Fiesta Fridays at Cafe Caprice&#013;&#010;HAPPY FRIDAYS @ AL FRESCO’S (SALT ROCK) KZN&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Old Fort Fridays Braamfontein' href='http://studentnewsgrid.com/events/event/on/2016/10/21'> 21 </a></td><td data-eo-wc-date='2016-10-22' class='eo-future-date event eo-event-venue-stones-long-street eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-specials eo-event-tag-stones eo-event-future eo-multi-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-venue-open-window-campus eo-event-cat-events eo-event-tag-festivals eo-event-tag-film eo-event-tag-food eo-event-tag-korea eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour'> <a title='Friday Fever at Stones Long Street&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;2016 Korean Film &#038; Food Festival&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/22'> 22 </a></td><td data-eo-wc-date='2016-10-23' class='eo-future-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-future eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour'> <a title='Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/23'> 23 </a></td></tr><tr><td data-eo-wc-date='2016-10-24' class='eo-future-date event eo-event-venue-chesanyama-grillhouse eo-event-cat-specials eo-event-tag-braamfontein eo-event-tag-food eo-event-tag-food-specials eo-event-tag-johannesburg eo-event-future eo-all-day eo-event-venue-foreign-exchange-bar eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-venue-spiros eo-event-tag-specials eo-event-venue-cafe-chameleon eo-event-venue-stones-long-street eo-event-tag-stones eo-event-venue-cafe-mexicho eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-venue-tin-roof-claremont eo-multi-day'> <a title='Chesanyama Braamfontein burger special&#013;&#010;The Foreign Exchange Bar &#8211; Monday 2 for 1 drinks&#013;&#010;Spiro&#8217;s 500g Rump special&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cafe Mexicho Margarita Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;2 for 1 Steak special HQ restaurant&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Tin Roof Claremont Happy Hour' href='http://studentnewsgrid.com/events/event/on/2016/10/24'> 24 </a></td><td data-eo-wc-date='2016-10-25' class='eo-future-date event eo-event-venue-tin-roof-claremont eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-future eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-cafe-mexicho eo-event-tag-johannesburg eo-event-tag-melville eo-event-tag-ratz eo-event-venue-spiros eo-event-tag-food-specials eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-venue-jack-rabbits eo-event-cat-events eo-event-cat-music-parties eo-event-tag-durban eo-event-tag-live-music eo-event-tag-music'> <a title='Tin Roof Claremont Happy Hour&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cafe Mexicho Tequila Tuesdays&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;T bone Tuesdays at Spiro&#8217;s&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Date Night Tuesdays at HQ restaurant&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Open Mic Tuesdays at Jack Rabbit&#8217;s' href='http://studentnewsgrid.com/events/event/on/2016/10/25'> 25 </a></td><td data-eo-wc-date='2016-10-26' class='eo-future-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-future eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Student nights at Sgt Pepper' href='http://studentnewsgrid.com/events/event/on/2016/10/26'> 26 </a></td><td data-eo-wc-date='2016-10-27' class='eo-future-date event eo-event-venue-cafe-chameleon eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-food eo-event-tag-specials eo-event-future eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-sgt-pepper eo-event-tag-drinks-specials eo-event-tag-student-nights eo-event-venue-club-89 eo-event-tag-live-music eo-multi-day'> <a title='Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;Student nights at Sgt Pepper&#013;&#010;Club 89 Student Nights' href='http://studentnewsgrid.com/events/event/on/2016/10/27'> 27 </a></td><td data-eo-wc-date='2016-10-28' class='eo-future-date event eo-event-venue-club-89 eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks-specials eo-event-tag-live-music eo-event-future eo-multi-day eo-event-venue-cafe-chameleon eo-event-tag-food eo-event-tag-specials eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-drinks eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-melville eo-event-tag-ratz eo-event-venue-cafe-caprice eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-salt-rock-shopping-centre eo-event-tag-durban eo-event-cat-music-parties eo-event-tag-braamfontein'> <a title='Club 89 Student Nights&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Friday Fever at Stones Long Street&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Fiesta Fridays at Cafe Caprice&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;HAPPY FRIDAYS @ AL FRESCO’S (SALT ROCK) KZN&#013;&#010;Old Fort Fridays Braamfontein' href='http://studentnewsgrid.com/events/event/on/2016/10/28'> 28 </a></td><td data-eo-wc-date='2016-10-29' class='eo-future-date event eo-event-venue-stones-long-street eo-event-cat-specials eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-specials eo-event-tag-stones eo-event-future eo-multi-day eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-happy-hour'> <a title='Friday Fever at Stones Long Street&#013;&#010;Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/29'> 29 </a></td><td data-eo-wc-date='2016-10-30' class='eo-future-date event eo-event-venue-wits-art-museum eo-event-cat-art-theatre eo-event-tag-art eo-event-tag-exhibition eo-event-tag-johannesburg eo-event-tag-wits-art-museum eo-event-future eo-event-cat-specials eo-event-tag-drinks eo-event-tag-melville eo-event-tag-ratz eo-event-venue-mixas eo-event-tag-cape-town eo-event-tag-happy-hour'> <a title='Off the Wall an 80th Birthday Celebration with Linda Givon&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Mixa&#8217;s happy hour' href='http://studentnewsgrid.com/events/event/on/2016/10/30'> 30 </a></td></tr><tr><td data-eo-wc-date='2016-10-31' class='eo-future-date event eo-event-venue-chesanyama-grillhouse eo-event-cat-specials eo-event-tag-braamfontein eo-event-tag-food eo-event-tag-food-specials eo-event-tag-johannesburg eo-event-future eo-all-day eo-event-venue-foreign-exchange-bar eo-event-tag-cape-town eo-event-tag-drinks eo-event-tag-drinks-specials eo-event-venue-spiros eo-event-tag-specials eo-event-venue-cafe-chameleon eo-event-venue-stones-long-street eo-event-tag-stones eo-event-tag-melville eo-event-tag-ratz eo-event-venue-cafe-mexicho eo-event-venue-mixas eo-event-tag-happy-hour eo-event-venue-hq-restaurant eo-event-venue-tin-roof-claremont eo-multi-day'> <a title='Chesanyama Braamfontein burger special&#013;&#010;The Foreign Exchange Bar &#8211; Monday 2 for 1 drinks&#013;&#010;Spiro&#8217;s 500g Rump special&#013;&#010;Cafe Chameleon sunrise breakfast special&#013;&#010;Cafe Chameleon Lunch Pizza Special&#013;&#010;R 50 lunch special Beerhouse on Long&#013;&#010;Stones Long Street Free Pool Mondays&#013;&#010;Cocktail special @ Ratz in Melville&#013;&#010;Cafe Mexicho Margarita Mondays&#013;&#010;Half price drinks at Gibson’s Gourmet burgers&#013;&#010;Mixa&#8217;s happy hour&#013;&#010;2 for 1 Steak special HQ restaurant&#013;&#010;Half price beers and more at JC Brasserie&#013;&#010;Tin Roof Claremont Happy Hour' href='http://studentnewsgrid.com/events/event/on/2016/10/31'> 31 </a></td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody></table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://studentnewsgrid.com/"><img class="td-retina-data" src="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-272x90.png" data-retina="http://studentnewsgrid.org/wordpress/wp-content/uploads/2016/07/sng_logo-280x96.png" alt="Student News Grid" title=""/></a></div><div class="footer-text-wrap">Student News Grid is the South African student news portal for sharing student news between campuses and giving student journalists a place to voice their news and their views.<div class="footer-email-wrap">Contact us: <a href="mailto:editor (at) studentnewsgrid (dot) com">editor (at) studentnewsgrid (dot) com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StudentNewsGrid/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://studentnewsgrid.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StudentNewsGrid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-455"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Student News Grid                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4829224'));
</script>
<!-- Flyzoo Script V3 --><script type="text/javascript">(function () { window._FlyzooApplicationId="5798a80ebb547e0cb40b83955797cd69bb547e1a60ccffc3";var fz = document.createElement("script"); fz.type = "text/javascript"; fz.async = true;fz.src = "//widget.flyzoo.co/scripts/flyzoo.start.js";var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(fz, s)})()</script><script type="text/javascript">var FlyzooApi = FlyzooApi || { };FlyzooApi.UserId = "";FlyzooApi.UserName = "";FlyzooApi.Email = "";FlyzooApi.Signature = "47923aa2569df5a27c98a981fc798e8f20d58b7631cd6fe24883403f061fe2a3";FlyzooApi.AccessRoles = null;FlyzooApi.Language = "auto";FlyzooApi.Friends = "";FlyzooApi.Avatar = "";FlyzooApi.Profile = "";</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/flashback-earthdance-global-shift/" rel="bookmark" title="Flashback to Earthdance &#8211; The global shift"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/earthdance-act-100x70.jpeg" alt="" title="Flashback to Earthdance &#8211; The global shift"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/flashback-earthdance-global-shift/" rel="bookmark" title="Flashback to Earthdance &#8211; The global shift">Flashback to Earthdance &#8211; The global shift</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T00:00:22+00:00" >October 14, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/wits-fmf-leader-busiswe-speaks-about-the-movement/" rel="bookmark" title="Wits FMF leader speaks about the movement"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/FullSizeRender-1-100x70.jpg" alt="" title="Wits FMF leader speaks about the movement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/wits-fmf-leader-busiswe-speaks-about-the-movement/" rel="bookmark" title="Wits FMF leader speaks about the movement">Wits FMF leader speaks about the movement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-13T12:34:55+00:00" >October 13, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://studentnewsgrid.com/2016/10/diversity-within-sa-rugby/" rel="bookmark" title="Diversity within SA Rugby"><img width="100" height="70" class="entry-thumb" src="http://studentnewsgrid.com/wordpress/wp-content/uploads/2016/10/activaterugby-100x70.png" alt="" title="Diversity within SA Rugby"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://studentnewsgrid.com/2016/10/diversity-within-sa-rugby/" rel="bookmark" title="Diversity within SA Rugby">Diversity within SA Rugby</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-12T00:00:37+00:00" >October 12, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5800f54339d2d
    -->

    <link rel='stylesheet' id='eo_front-css'  href='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css?ver=3.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/admin-bar.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/captcha-pro/js/buddypress_script.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/qtip2.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/fullcalendar.min.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/event-manager.min.js?ver=3.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"http:\/\/studentnewsgrid.com\/wordpress\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-5":{"showpastevents":1,"show-long":1,"link-to-single":1,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://studentnewsgrid.com/wordpress/wp-content/plugins/event-organiser/js/frontend.min.js?ver=3.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://studentnewsgrid.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item"  aria-haspopup="true" href="http://studentnewsgrid.com/wordpress/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item"  href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item"  href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item"  href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item"  href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item"  href="http://studentnewsgrid.com/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fstudentnewsgrid.com%2F2016%2F10%2Ffeesmustfall-still-fees%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item"  href="http://studentnewsgrid.com/register/">Register</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://studentnewsgrid.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>
<!-- Dynamic page generated in 1.128 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-10-14 17:09:55 -->

<!-- Compression = gzip -->